Screen color differences between two phones/tablets of the same model
| Screen color differences between two phones/tablets of the same model |
Issue description:
Two phones/tablets of the same model display color differences on their screens.
Causes:
- Two phones/tablets of the same model may have slight differences in the factory color temperature values across batches. The human eyes may perceive slight color differences on the screens.
- If your device has an OLED screen, the OLED screen utilizes pixel-level lighting. Slight current variations may cause certain color differences between individual pixes.
Solution:
Honor phones/tablets have undergone strict tests before leaving the factory and comply with industry quality control standards. Please feel free to use your phone/tablet. You can adjust screen colors using the following method:
- Check whether Eye Comfort is enabled on your phone/tablet.
To reduce eye strain, Eye Comfort decreases the proportion of blue light and presents warm yellowish tones. If you want to adjust screen colors, disable Eye Comfort first.
Path: Go to and turn off Always on.
- You can search for and go to Color temperature or Color mode & temperature in Settings to set a color temperature that feels comfortable for you. For example, if the screen appears yellowish, select the Cool option in the color temperature settings.
- For color adjustment, we recommend that you choose the eye-friendly Normal mode.
- Normal: The screen displays colors closer to natural tones.
- Vivid: The screen displays more vibrant and brighter colors.
- For color temperature adjustment, we recommend that you choose the eye-friendly Default mode. You can also manually adjust the color temperature by tapping or dragging the dot on the color temperature ring.
- Default: The screen shows a color temperature closer to natural colors.
- Warm: The on-screen content appears yellowish.
- Cool: The on-screen content appears whitish.
- For color adjustment, we recommend that you choose the eye-friendly Normal mode.
If you are concerned that there is an issue with the device or there is an obvious abnormality in its use, please back up your data in advance and take your device and proof of purchase to a nearby Honor Authorized Service Center for assistance.