选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    耳机触控功能无响应或不灵敏

    适用产品:
    荣耀Earbuds X5,荣耀Earbuds X6,荣耀Earbuds A,荣耀Earbuds开放式耳机,荣耀Earbuds X7,荣耀Earbuds 2 SE,荣耀Earbuds X8,荣耀Earbuds 3i,荣耀Earbuds X9 典藏版(All),荣耀Earbuds 3 Pro,荣耀Earbuds X9(All)
    系统版本:
    不涉及系统版本
    耳机触控功能无响应或不灵敏

    问题现象:

    用户触控耳机时,不能实现对应的触控功能或者响应不灵敏。

    问题原因:

    1. 产品不支持对应功能/未正确设置对应功能
    2. 未在耳机的正确触控区域进行操作。
    3. 未使用指肚敲击耳机。
    4. 未正确佩戴耳机,耳机与耳朵未紧密贴合。
    5. “轻点二下”操作中,“轻点”之间的间隔时间过快或过慢。
    6. “长按”操作中,按压的时间太短。
    7. 蓝牙连接已断开。

    解决方案:

    1. 请正确操控耳机的触控位置

      敲击的部位为可参考下图,敲击时请连续敲击耳机。注意敲击时请使用指肚,不要用指甲进行敲击,或者尝试增大敲击力度。

      产品型号

      触控位置

      荣耀Earbuds开放式耳机

      荣耀Earbuds X9

      荣耀Earbuds X7/Earbuds X8

      荣耀Earbuds A

      荣耀Earbuds X6

      荣耀Earbuds X5

      荣耀Earbuds 3i

      荣耀Earbuds 3 Pro

      荣耀Earbuds 2 SE

    2. 请确认您的产品是否支持对应功能并正确设置对应功能

      请您在荣耀智慧空间APP/智慧空间APP中,对触控功能进行正确的设置。

      轻点

      长按

      滑动

      荣耀Earbuds开放式耳机

      支持双击/三击操作,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持

      荣耀Earbuds X9

      支持双击/三击操作,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      不支持

      荣耀Earbuds A

      支持单击/双击操作,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      不支持

      荣耀Earbuds X6

      支持单击/双击操作,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      不支持

      荣耀Earbuds X5

      支持单击/双击/三击操作,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      不支持

      荣耀Earbuds 2 SE

      支持单击/双击/三击操作,可以在荣耀智慧空间APP/智慧空间“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP/智慧空间“快捷操作”中,设置对应功能

      不支持

      荣耀Earbuds 3i

      支持单击/双击/三击操作,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      不支持

      荣耀Earbuds 3 Pro

      支持单击/双击/三击操作,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持,可以在荣耀智慧空间APP“快捷操作”中,设置对应功能

      支持

      荣耀Earbuds X5长按功能为调节音量,具体规格为:长按2s开始调节音量,连续不松手期间每隔1s调节一次音量,松开手指则立即停止音量调节。

    3. 请确认耳机与耳朵是否紧密贴合

      建议调整耳机位置或更换合适大小的耳套,确保耳机和耳朵紧密稳定贴合。

      荣耀Earbuds 3 Pro可以使用耳塞贴合检测功能确保耳塞紧密贴合耳道

    4. 确认“蓝牙控制播放”或 “线控切歌”开关已打开

      请确认连接设备(比如:手机、平板等设备)或对应的音乐播放器中的“蓝牙控制播放”或“线控切歌”开关已打开。

    5. 请尝试更换播放器使用

      部分第三方音乐APP可能因自身异常出错导致无触控功能响应,请您更换其他播放器使用。

    微信电话、QQ电话、企业微信、飞书、易信、钉钉、What's APP电话等第三方APP不支持双击接听、挂断。

    若问题仍存在,请携带产品及购机凭证前往附近荣耀客户服务中心检测。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯