选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    计算机第三方软件无法正常使用

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    计算机第三方软件无法正常使用

    问题现象

    • 使用视频类播放软件时,提示无响应或停止工作。

    • 使用迅雷X 下载文件提示崩溃。

    • QQ 视频通话时闪退,无法看到头像或视频通话时,对方影像黑屏。

    • 运行部分游戏时花屏、闪屏。

    • 使用QQ影音,网易云音乐播放音乐时,荒野行动打开后几率性出现闪退现象。

    • 芒果APP播放视频时,视频画面切到全屏时会黑一下;用优酷观看视频时偶尔在视频画面上出现小圈圈。

    • 计算机从睡眠中唤醒后,网易云音乐界面显示不完整。

    • 打开迅雷看看播放视频,一直转圈圈;极低概率出现按Esc键,无法从全屏退出的现象。

    • 用电脑版微信视频过程中电脑熄屏;使用过程中双指滑动面板,上下滚动条响应速度太快。

    • Phototastic Collage 相机打开,拍照按钮和滑动条出现重叠现象。

    • 使用王者荣耀,笔记本电脑的屏幕清晰度会稍差于手机上运行此游戏。

    • 玩英雄联盟时,游戏画面出现细节丢失。

    问题原因

    第三方应用与Windows系统不兼容导致。

    解决方案

    建议您按照以下方式处理:

    1. 首先使用杀毒软件全盘查杀病毒。可以参考知识:如何管理Windows Defender
    2. 请确认您使用的是否为最新版本,如不是,请前往第三方软件的官网,下载最新版本的第三方软件安装或将目前版本更新至最新。
    3. 您可以使用计算机自带的软件进行使用或使用同类型的替代软件。
    4. 右键点击软件或应用程序的快捷方式 > 属性,选择兼容性。勾选以兼容模式运行以下程序,选择较早的版本系统。
    5. 如以上方法均无效,建议咨询相应第三方软件商寻求帮助。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯