计算机预装Office激活时,出现“无法设置Office”或“设置Office时出现错误”等错误提示
计算机预装Office激活时,出现“无法设置Office”或“设置Office时出现错误”等错误提示 |
问题现象
在激活预装Office家庭学生版软件时,激活界面出现如下类型的错误提示:
“很抱歉,无法设置Office。请记录以下信息。以便获得支持:错误代码0xc004fc00”。
“很抱歉,无法设置Office。请检查设备是否连接到Internet以及windows是否已激活,然后重试,请记录以下信息,以便获得支持:错误代码0xc004f200”。
“请重试。请激活Windows,然后再重启Office应用以声明已订购Office”。
“请重试。设置Office时出现问题。可以重试,但是如果不起作用,请选择继续”。
“请重试,连不到Intetnet提示页的错误代码是0x800704cf”。
问题原因
Office激活过程中需要与微软后台服务器进行数据交互通信,如果通信过程中出现异常则会导致此类问题。
解决方案
- 建议Windows系统激活成功后,您等待2小时再尝试激活Office。请您重置网络或更换网络方式(如USB转接手机网络方式等)后,使用首次激活Office时的帐户重新登录激活。
- 请您下载微软激活修复工具http://aka.ms/diag_97275 或 https://aka.ms/diag_officeact,下载完成后双击运行,按照提示界面操作修复后再尝试激活Office。
- 请按如下操作手动修改注册表后尝试激活Office。
请确保您备份数据,有具备相关计算机操作专业知识,确保并谨慎进行如下操作,若您误删或误改不关键注册表信息,可能导致您的计算机出现重启、蓝屏、无法开机等异常。
- 在任务栏左下角的搜索框内,输入regedit。点击打开搜索结果中的注册表编辑器。
- 找到如下两个注册表项,双击OOBEMode节点,在弹出窗口中将OEM值改为OEMTA。
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Common\OEM\OOBEMode
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Common\OEM\OOBEMode
- 修改完成后,重新启动计算机再尝试激活Office。
如您有其他疑问,建议您联系微软客服咨询:微软客服联系方式。