选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

计算机在使用时卡住,鼠标可移动但无法点击桌面图标

适用产品:
笔记本
系统版本:
windows10, windows11
计算机在使用时卡住,鼠标可移动但无法点击桌面图标

问题现象

计算机在使用时卡住,鼠标可移动或滑动,但无法点击桌面图标的现象。

问题原因

  1. 可能是外接鼠标自身问题。
  2. Explorer进程被意外关闭终止。
  3. 第三方软件与Windows系统的兼容性问题引起。

解决方法

  1. 请尝试更换鼠标或使用触摸板替代。
  2. 重启Explorer。在任务栏右键调出任务管理器,然后选择文件 > 运行新任务,输入 explorer,点击确定

  3. 若安装第三方软件导致经常出现该问题,请备份好资料后卸载对应软件或升级最新版本的软件后尝试解决,也可以使用相同功能的第三方软件替代不兼容的软件。
  4. 若以上方法均无法解决,请重启计算机后尝试。若多次重启仍出现该问题,请提前备份好数据,然后在开机时长按或点按 F10 ,使用系统恢复出厂设置功能将计算机还原到出厂状态。
 
  • 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
  • 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯