选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

笔记本在按F8重置系统后设备驱动丢失,触摸屏、蓝牙、声音、WLAN 失效

适用产品:
笔记本
系统版本:
windows10, windows11
笔记本在按F8重置系统后设备驱动丢失,触摸屏、蓝牙、声音、WLAN 失效

问题现象

通过系统的恢复功能重置 Windows 系统后,打开 Windows 设备管理器,发现一些设备标示上出现黄叹号,出现驱动丢失问题。

问题原因

此问题是 Windows 系统 Recovery 机制的安全策略造成的,并非产品故障。

解决方案

  1. 在连网状态下打开荣耀电脑管家,点击“系统优化”,选择“驱动管理”,在驱动管理页面,点击“检查更新”,获取最新版本驱动下载、更新。

    不同版本的电脑管家,操作界面可能略有不同,请您以实际界面为准。

  2. 若网络无法使用但是USB可以使用,可以尝试在其他的联网设备上(手机、电脑等)在荣耀官网下载对应电脑型号的网卡驱动和电脑管家,拷贝至此计算机上安装驱动和程序,更新安装驱动即可。荣耀官网下载驱动和电脑管家,请参考知识:计算机如何在官网下载驱动和电脑管家
  3. 若网络、USB均无法使用,请尝试使用F10恢复出厂设置功能,请参考知识:如何使用最新版的F10系统恢复出厂设置并备份C盘数据
     
    • 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
    • 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯