选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    手机卡未开通5G却显示5G网络信号怎么回事?

    适用产品:
    手机
    系统版本:
    不涉及系统版本
    手机卡未开通5G却显示5G网络信号怎么回事?

    问题现象:

    手机卡未开通5G却显示5G网络信号。

    问题原因:

    国内SIM卡默认开通5G,荣耀5G手机均默认开启5G开关。您所使用的手机支持5G网络,所在区域已覆盖5G网络且手机5G开关为开启状态。

    解决方案:

    • 5G开关默认打开,但实际使用时是根据您的具体数据业务套餐进行收费,不会产生额外费用,请您放心使用,详情可咨询运营商。
    • 若您不需要使用5G业务,建议您从屏幕顶部下划呼出快捷菜单,长按移动数据图标进入设置界面,关闭启用5G开关即可。

    如果设置中搜索不到启用5G开关,说明手机已默认开启5G功能,取消5G开关设置,若您有其他疑问,您可以随时拨打荣耀客服热线95030获取帮助。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯