打开智闪卡(自动选卡)功能后,有时候选卡失败,或者选卡错误
适用产品:
手机
系统版本:
不涉及系统版本
打开智闪卡(自动选卡)功能后,有时候选卡失败,或者选卡错误 |
- 2023年11月以后发布的机型(荣耀Magic V2 RSR 保时捷设计除外,包含荣耀100系列及之后的机型)仅支持在荣耀钱包APP上使用NFC功能,不支持华为钱包的NFC功能。
- 2023年11月以前发布的机型仅支持在华为钱包中使用NFC功能。
- 请确保手机未进行无线充电,手机在无线充电时会将NFC暂时关闭,导致无法刷卡。
- 智选卡支持交通卡、门禁卡、智能门锁钥匙等,后续会不断完善,但出于安全考虑,暂不支持需要身份验证的门禁卡、交通卡、校园卡等。
问题现象:
- 打开智闪卡功能后,刷卡时概率性出现选卡失败。
- 有时候自动选择的卡片错误。
- 不用智闪卡模式刷卡成功,用智闪卡模式刷卡失败。
问题原因:
- 手机设置的默认付款应用不是“钱包”或者是钱包中的默认卡设置不是“智闪卡”。
- 刷卡时把手机拿开过快:当手机正在显示“正在运行智闪卡”界面时,就把手机拿开了。
- 有少量门禁设备不支持自动选卡功能。
解决方案:
- 请把手机的默认付款应用修改成“荣耀钱包/华为钱包”。
参考路径:“设置>更多连接>NFC>默认付款应用”,选择“荣耀钱包/华为钱包”。
- 请把钱包中的默认卡设置为“智能选卡/智闪卡”,参考路径:
进入“荣耀钱包/华为钱包>我的>设置>默认卡设置”选中选中“智能选卡/智闪卡”。
- 请把手机的NFC感应区域对准NFC设备的感应区,并稍微多停留一会(2-3秒),等待钱包显示的“正在运行智闪卡”(华为钱包)或“选卡中,请勿移动”(荣耀钱包)界面切换到某张卡片的界面后,再把手机拿开。
- 可以通过以下方式查看刷卡位置,请您调整手机与门禁的接触位置后再次尝试刷卡。
方式一:设置>更多连接>NFC ,里面有个NFC位置提示动画;
方式二:长按NFC开关键可以直达动画;
方式三:参考荣耀手机NFC刷卡区域 (honor.com)。
- 在自动选卡失败时,建议在卡片列表上,手动切换到正确的卡片;如果多次遇到自动选卡失败,可能是设备不支持自选功能,建议把默认卡设置成该设备对应的卡(此时会关闭智闪卡功能)。
注意:如果您想关闭智闪卡功能,请参考以下路径设置:钱包>我的>设置>默认卡设置,将智闪卡切为默认卡,即可关闭此功能。
如上述操作方法仍无法解决您的问题,请您提前备份好重要数据,并携带相关购机凭证,到附近的荣耀授权服务中心检修。
微信扫描二维码分享文章
谢谢您的鼓励!
您的意见已提交成功!