选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    未插入耳机线,手机/平板却显示耳机图标

    适用产品:
    手机,平板
    系统版本:
    不涉及系统版本
    未插入耳机线,手机/平板却显示耳机图标

    问题现象:

    手机/平板未插入耳机界面显示耳机图标。

    问题原因:

    出现该现象的原因有多种可能为进入液体、受潮、进灰等情况或者耳机是否标配都可能会影响到耳机孔功能。

    解决方案:

    1. 请尝试插拔一次耳机,确认耳机图标显示是否恢复正常。
    2. 如果使用耳机插拔后还是有耳机图标显示,请重启手机/平板进行尝试是否恢复正常。
    3. 如果尝试插拔耳机和重启后,依然有耳机图标显示:
      1. 请您查看耳机孔附近有无入液、受潮、进灰等情况,可能会影响到耳机孔功能。
      2. 请您确认是否使用了非标配一转多充电线或耳机转接线,使用非标配一转多充电线或耳机转接线可能与手机/平板不兼容,导致耳机图标显示异常,建议您使用标配的充电线或耳机转接线。

    若以上方法均无法解决您的问题,请您提前备份好重要数据,携带购机凭证到附近荣耀授权服务中心检测。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯