Double-tap, triple-tap, swipe, long-press on the earbuds is not responsive or sensitive
Double-tap, triple-tap, swipe, long-press on the earbuds is not responsive or sensitive |
Problem:
When the user tries touch control operations on the earbuds, the earbuds are not responsive or sensitive.
Cause:
The user did not set the corresponding function in the Quick Operations setting or taps on the wrong position, or the player does not support or have the earbuds control enabled.
Solution:
- Please set the control operations correctly
- Double-tap earbuds function: Please set the double-tap function in Quick Operations in the HONOR AI Space app.
- Triple-tap earbuds function: Please set the tripe-tap function in Quick Operations in the HONOR AI Space app.
- Long-press earbuds function: Please set the long-press function in Quick Operations in the HONOR AI Space app.
- The touch-control area is shown in the figure below. Please operate in the area to control the earbuds. Use your fingertips and not your fingernails. Try to adjust the time interval and the rhythm of the tapping.
- The volume control requires a certain amount of swipe distance. Please try to increase the range of up and down swipes.
- Please wear the earbuds properly
The earbuds and not tightly and stably fitted to the ear.Please adjust the position of the earbuds or change the eartips to ensure a tight and stable fit.
- Make sure the "Bluetooth Playback Control" or "Next Song" option is enabled for the earbuds.
Make sure the phone player has the "Bluetooth Playback Control" or "Next Song" option enabled for the earbuds.
- Use another player
The third-party music app is not responding due to its own error. Please try again with a different player.
Some third-party apps, such as WeChat, QQ, Enterprise WeChat, Lark, EasyChat, DingTalk, and WhatsApp, do not support answering and hanging up by double-tap.
If the problem still exists, please bring the product and the proof of purchase to your nearest Honor customer service center for assistance.