My phone/tablet displays a prompt indicating that user data has been locked
My phone/tablet displays a prompt indicating that user data has been locked |
Problem:
When the phone/tablet is restarted or the screen is turned on after being locked, a message is displayed, indicating that the user data is locked in the Android system and the password is required after the phone/tablet is restarted. To ensure data security, some functions are unavailable before the phone/tablet is unlocked.
Cause:
- Before your phone/tablet is unlocked after it is restarted, the data storage area will remain encrypted and some app features are only available after your phone/tablet is unlocked.
- If you have enabled PrivateSpace and linked a fingerprint for accessing it, you can switch to PrivateSpace with your fingerprint from the lock screen. However, if the PrivateSpace has not been accessed via the PIN since the power-on of your phone/tablet, the preceding message will be displayed.
Solution:
- Swipe on the screen and enter your password as prompted.
- You can remove the fingerprint for accessing PrivateSpace, if you prefer. To do so, switch to PrivateSpace, touch Settings, search for and access Fingerprint ID, and remove the fingerprint for accessing PrivateSpace.