选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    连接热点后,WLAN 图标等一切显示正常,无法上网或者上网慢

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    连接热点后,WLAN 图标等一切显示正常,无法上网或者上网慢

    问题现象

    连接热点后,WLAN 图标等一切显示正常,无法上网或者上网慢。

    问题原因

    连接热点后,WLAN 图标等一切显示正常,无法上网,可能是系统文件被修改导致无法上网。

    解决方案

    请您先确认是否使用VPN或者其他三方软件,如果没有按照方法1进行处理;如果有使用VPN或者其他三方软件,按照方法2进行处理。

    方法1:确认当前是否有连接VPN,如果没有连接VPN请按照以下步骤操作:

    1. 重置网络步骤:点击桌面 开始> 设置 > 网络和 Internet > 状态>网络重置;重置网络会导致之前连接过的WiFi密码丢失,需要重新输入密码再次连接。

      重置网络后,使用Intel网卡芯片的产品请继续按以下步骤进行修改配置。

    1. 将WLAN的MIMO节能模式设置成无SMPS,具体步骤如下:
      1. 单击WLAN图标选择网络和Internet设置 > 网络和共享中心> 更改适配器设置

      2. 右键WLAN选择属性,点击配置

      3. 在属性中选择高级,在高级中找到MIMO节能模式,选择无SMPS配置,点击确定即可。

    1. 将电源选项WLAN设置成最高性能模式,增加计算机接受能力,请按以下步骤设置:
      1. 打开控制面板 > 硬件和声音选项> 电源选项

      2. 电源选项界面选择更改计划设置

      3. 选择更改高级电源设置(C)选项;

      4. 无线适配器设置选择节能模式中的使用电池接通电源都改成最高性能,然后重启计算机。

    方法2:如果使用VPN后,无法正常访问网络。需要将VPN设置或代理服务器恢复为默认,清除掉被强制修改的配置,或者调节Windows系统防火墙设置及UAC设置等级。

    1. 点击开始菜单>设置>网络和Internet>代理>清除手动代理设置(如下图所示两个设置)。

    1. 打开Internet Explorer>工具>Internet选项,点击连接,删除拨号和虚拟专用网络设置中的所有和虚拟专用网络的设置,选择局域网设置,勾选自动检测设置,然后点击确定即可。

    1. 打开控制面板>系统和安全>安全和维护>更改用户帐户控制设置>设置为从不通知
    2. 打开控制面板>系统和安全>Windows Defender 防火墙>高级设置>高级安全Windows defender防火墙设置>属性>将域配置文件/专用配置文件/公用配置文件下的防火墙状态设置为关闭

    3. 如系统仍未恢复正常访问网页及Internet,请与第三方VPN软件服务商客服联系解决。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯