选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    Office激活操作后文件帐户中产品信息界面出现异常

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    Office激活操作后文件帐户中产品信息界面出现异常

    问题现象

    计算机在Office激活操作后,在Office应用组件的文件帐户选项的产品信息中出现以下异常现象:

    1. 产品信息同时显示仅查看(未经授权)Office更新(此产品的更新可供下载)的现象,如下图片:

    2. 产品信息同时显示需要激活Office更新(此产品的更新可供下载)的现象,如下图片:

    3. 产品信息同时显示产品已激活Office更新(此产品的更新可供下载)的现象,如下图片:

    4. 在Office组件文件帐户的产品信息中出现“等待下载Microsoft Office Home and Student 2019"现象。

    问题原因

    在文件帐户产品信息界面中没有同步更新,有可能会出现此提示。

    解决方案

    1. 请打开Office任意组件(比如Word),在Office组件的菜单中文件>帐户>更新选项点击立即更新选项,按提示对产品进行更新下载完成后,可正常使用。

      在线联网更新过程依赖于微软服务器,请您耐心等待更新完成,若点更新无反应请更换网络尝试。

    2. 如按以上方法操作时,提示“出现错误”或“已经是最新版”,但产品信息界面未显示已激活,请检查Office是否与您的微软帐户绑定成功。

      操作方式:

      1. 点击右上角帐户名,出现我的Microsoft帐户Office用户信息,点击我的Microsoft帐户

      2. 登录微软帐户后会进入如下界面,查看是否有相关订阅信息。

      3. 点击服务和订阅,查看Office产品添加到您的帐户的时间。该时间就是您激活Office的时间,只需等待Office帐户-产品信息界面与微软服务器同步即可,不影响正常使用。如果您不想等待,点击后面的“安装”覆盖安装Office即可。

    如您有其他疑问,建议您联系微软客服咨询:微软客服联系方式

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯