安装Office时出现错误代码30015
安装Office时出现错误代码30015 |
问题现象
当安装Office时出现错误代码,例如:30015-1011(1392)和30015-4(1392)如下表格:
一级Office错误代码 |
二级Office错误代码 |
三级Office错误代码 |
Office错误代码30015 |
Office错误代码30015-4 |
Office错误代码30015-4(1392) |
Office错误代码30015-6 |
Office错误代码30015-6(-1) |
|
Office错误代码30015-11 |
Office错误代码30015-11(5) |
|
Office错误代码30015-11(255) |
||
Office错误代码30015-13 |
- |
|
Office错误代码30015-25 |
Office错误代码30015-25(1006) |
|
Office错误代码30015-1011 |
Office错误代码30015-1011(1392) |
|
Office错误代码30015-1015 |
- |
故障现象图片如下:
问题原因
此问题是因为原来的Office卸载不彻底或安装过程中被人为中断,在安装 Office 时因为网速慢或连接不可靠而可能遇到的问题导致。
解决方案
- 手动删除原Office后,重启计算机再重新安装Office。删除原Office相关程序文件的操作步骤参考如下链接:如何卸载 Office。
- 请使用稳定可靠快速的网络联接方式,从微软官网以激活的关联帐户下载脱机安装程序www.office.com/myaccount点击服务和订阅中的“安装”选项,请参考:如何重新安装Office。
按提示选择“其他选项”。
勾选“下载脱机安装程序”后,下载完成后直接运行本程序完成安装即可。