选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    Office 应用运行时卡顿或无响应

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    Office 应用运行时卡顿或无响应

    问题现象

    在打开、编辑、搜索、保存Office(包括Word、Excel、PowerPoint)的过程中,出现卡顿、响应慢、无响应。

    问题原因

    因Office的一些设置项存在兼容性问题,当某些设置选项不能正常使用却仍启用,或者需要占用大量的系统资源,开启此选项功能时会造成卡顿、响应慢。

    解决方案

    方法一:勾选禁用硬件图形加速,并取消勾选请求自动更新链接,看是否有效。

    方法二:按住 Ctrl 键的同时双击该office应用程序快捷方式,此时将出现一个窗口,询问是否希望以安全模式启动应用程序,请单击。以安全模式打开Office文档,看是否有存在这类的卡顿情况?如果仍存在卡顿现象,尝试在该模式下点击左上角文件> 选项 > 加载项,管理中选择COM加载项,点击转到,将里面的所有勾选暂时全部取消掉,点击确定。如果有使用宏的情况,该模式下建议您将相关的宏也禁用掉。重启Office文档,看下打开文件效果。

    方法三:系统下有存在自动扫描文件的安全程序或是防火墙程序(自行安装的),建议您暂时禁用或是移除掉,重启一下Windows 资源管理器进程,看下效果。如何重启 Windows 资源管理器请参考FAQ:如何重启 Windows 资源管理器

    以Excel为例,请按照以下步骤操作:

    方法一:

    1. 点击菜单文件 > 选项> 高级

    2. 显示下,勾选禁用硬件图形加速

    3. 常规下,取消勾选请求自动更新链接,勾选启用多线程处理。点击确定,看是否有效。

    方法二:

    1. 同时按住Win+R后输入Excel /safe(注意:Excel后面有一个空格),点击确定,以安全模式打开Excel,看是否有存在这类的卡顿情况。

      如果仍存在卡顿现象,尝试在该模式下,打开文件-选项-加载项,检查COM加载项和Excel加载项两个列表,将里面的所有勾选暂时全部取消掉,应用确定后重启Excel,看下打开文件效果。如果有使用宏的情况,该模式下建议您将相关的宏也禁用掉,再重启Excel。

    2. 点击菜单文件 > 选项 > 加载项,在管理中选择COM加载项,点击转到

    3. 如下图,取消勾选所有COM加载项,再点击“确定”。

    4. 重新回到“加载项”,在管理中选择“Excel加载项”,点击“转到”。

    5. 在弹出的“加载项”页面中取消勾选所有选项,点击“确定”。

      如果上述方法还是无效,建议卸载原Office,使用激活Office的帐户登录微软官网重新安装Office或者备份好数据F10恢复出厂设置重新登录即可。

       
      • 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
      • 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯