选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    笔记本搜索蓝牙设备,概率搜索不到

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    笔记本搜索蓝牙设备,概率搜索不到

    问题现象

    笔记本在搜索蓝牙设备的时候,概率搜索不到。

    问题原因

    1. 蓝牙设备未进入配对模式,导致蓝牙设备搜索不到;
    2. 笔记本使用WLAN下载,占用的资源过多,导致留给蓝牙搜索资源不足,导致蓝牙设备搜索不到;
    3. 部分蓝牙鼠标/耳机兼容性问题 ;
    4. 反复快速开关蓝牙导致搜索列表为空。

    解决方案

    请按照以下方法依次排查:

    1. 请将您的蓝牙设备置于距离笔记本10米范围内,中间尽量不要隔墙,并确认蓝牙设备电池电量充足;
    2. 请尝试使用其他笔记本或者手机扫描此蓝牙设备,如其他笔记本或者手机也搜不到,可能是蓝牙设备问题,建议反馈蓝牙设备厂商或更换一个蓝牙设备重新尝试;
    3. 请您在蓝牙和其他设备,确认蓝牙开关已开启,点击添加蓝牙其他设备 > 蓝牙 ,然后参考蓝牙设备的使用说明书,打开蓝牙设备的“可发现模式”,然后搜索;
      下面是几种常见蓝牙设备打开“可发现模式”的方法供参考:
      1. 带蓝牙键的鼠标:打开蓝牙鼠标的电源,长按蓝牙键,直至蓝牙红蓝灯交替闪烁(或者蓝灯闪烁)表明设备处于“可发现模式”;

      2. 开关拨动的蓝牙鼠标:拨动鼠标开关至蓝牙搜索处维持3秒,发现鼠标蓝灯闪烁即设备处于“可发现模式”;

      3. 蓝牙键盘:长按键盘的电源开关键,直至蓝牙红蓝灯交替闪烁(或者蓝灯闪烁)表明设备处于“可发现模式”;

    4. 请先关闭WLAN开关,待蓝牙设备搜索到后,再重新打开WLAN开关;

    5. 请重新开关蓝牙设备开关和笔记本蓝牙开关,重新再多搜索几次;

    6. 请进入蓝牙设置界面,将蓝牙发现设备选项从默认改为高级,再重新搜索;
    7. 请重启笔记本和蓝牙设备,再重新搜索;
    8. 请重新安装笔记本蓝牙驱动,驱动安装成功后重启笔记本,再重新搜索。
    9. 如果以上方法没有解决您的问题,建议您使用F10一键恢复将系统恢复出厂设置。如果恢复出厂设置还是无法解决,请您备份好数据前往荣耀授权服务中心检测。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯