选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    登录荣耀账号时提示“系统指纹已发生变化”

    适用产品:
    手机
    系统版本:
    不涉及系统版本
    登录荣耀账号时提示“系统指纹已发生变化”

    问题现象

    使用指纹验证登录荣耀账号时,验证指纹失败,提示“系统指纹已发生变化”。

    问题原因

    荣耀账号指纹验证使用的是开启开关时的系统指纹信息,如修改/删除系统指纹,则之前与账号绑定的指纹失效,无法登录账号。

    解决方案

    请先选择其他方式登录账号,然后再开启指纹验证功能(设置 > 登录荣耀账号 > 账号安全 > 指纹验证),开启后即可使用新指纹验证荣耀账号。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯