选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    计算机首次使用Office激活失败问题解决方案

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    计算机首次使用Office激活失败问题解决方案

    问题现象

    • 问题现象一:在激活预装Office家庭和学生版本过程中,出现如下试用、购买Office365输入激活码界面。

    • 问题现象二:激活过程中出现如下的错误提示:
      1. “很抱歉,无法设置Office。请记录以下信息。以便获得支持:错误代码0xc004fc00”。
      2. “很抱歉无法设置Office。请检查设备是否连接到Internet以及windows是否已激活,然后重试,请记录以下信息,以便获得支持:错误代码0xc004f200”。
      3. “请重试。请激活Windows,然后再重启Office应用以声明已订购Office”。
      4. 请重试。设置Office时出现问题。可以重试,但是如果不起作用,请选择继续。
      5. 让我们再试一次的错误码等提示。
      6. 其他交互界面弹出错误提示等。

    问题原因

    Office激活需要与微软后台服务器进行通信,如果通信异常导致无法激活的场景。

    解决方案

    针对问题现象一:

    1. 登录Office官网https://account.microsoft.com/services/,输入激活时的帐号和密码,查询服务和订阅,查看是否有Office家庭和学生版2019绑定信息(如下图):

      如有绑定信息且时间正确,建议您可以继续正常使用。说明后台已经激活,程序前台界面没有及时同步,等待一天后再次打开Word查询是否已激活(如有接受许可协议弹出,点击接受即可)。如果第二天在word查看还是没有激活,可以在官网的“服务和订阅”的界面,点击安装,会下载Office组件,下载安装后默认激活。

    1. 如登录后查询没有激活绑定Office家庭和学生版,请您下载微软激活修复工具http://aka.ms/diag_97275https://aka.ms/diag_officeact,下载完成后双击运行此工具,按提示修复完成后,点击关闭,再重试继续激活Office步骤。

    1. 如步骤2不成功,请尝试重置网络或者更换网络(如手机热点等)。打开word(或excel/ppt)-文件-帐户-Office更新,点击立即更新,更新后重试。

    1. 如您有其他疑问,建议您联系微软客服咨询:微软客服联系方式

    针对问题现象二:

    1. 根据界面提示重试继续各2次。
    2. 如步骤1不能激活,请尝试重置网络或者更换网络(如手机热点等)。请您下载微软激活修复工具http://aka.ms/diag_97275https://aka.ms/diag_officeact,运行修复后,再尝试激活。
    3. 如您有其他疑问,建议您联系微软客服咨询:微软客服联系方式

    如何查看Office是否已激活?

    打开任意Office产品比如PowerPoint>点击左上角文件>选择帐户>在帐户的产品信息中查看Office是否激活,具体页面如图所示。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯