选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

激活Office过程 提示”未经授权“或“出现了错误”

适用产品:
笔记本
系统版本:
windows10, windows11
激活Office过程 提示”未经授权“或“出现了错误”

问题现象

  1. 打开Office应用组件Word/Excel/PPT其中一个文档如Word,然后点击文件 > 帐户查看激活状态信息,出现如下截图的提示信息。

  2. 计算机在激活Office过程中弹框显示出现了错误,请激活Windows,然后重启Office应用以声明你的Office优惠的界面。如下界面截图:

问题原因

根据微软的激活政策,不同版本Office激活信息存储在相同目录文件夹下,激活过程中与微软激活服务器交互界面出现此问题。

解决方案

请您按照以下方式操作,以解决此问题:

方法一:

同时按“Windows键+E”打开文件资源管理器,打开C:\Windows\System32\spp\store\2.0目录,右键点击2.0目录文件夹,选择删除(D选项,然后关机后重新启动计算机进行F10恢复出厂设置,即可正常激活预装的Office家庭学生版。

F10一键恢复出厂设置功能注意事项:

  • 该方法可以备份个人文档等内容,建议备份记住个人微软帐户信息,无法备份软件,系统恢复出厂后,安装在 C 盘的软件,需要您重新安装。
  • 备份的数据保存在您指定的文件夹中。当您完成F10一键恢复出厂设置重新进入系统时,直接复制粘贴此文件数据至 C 盘对应文件夹中,即可恢复备份的数据。

方法二:

如果在Windows激活之前尝试兑换并激活Office,则可能会出现这些错误,请确认Windows已经成功激活:

  1. 在Windows任务栏上的 搜索 框内,输入激活
  2. 在搜索结果中,选择查看Windows是否已激活
  3. Windows激活下,检查是否存在已激活显示。

需要注意的是:

Windows激活后会与微软服务器进行通信联系,同时微软服务器也需要同步相关数据,可能需要较长时间,建议Windows激活成功后您等待2小时再尝试激活Office。

若您确认激活Windows后等待了足够的时间,还是出现如上错误提示,请按照如下指导排查修复:

  1. 请您下载微软激活修复工具http://aka.ms/diag_97275 ,先后运行修复后尝试激活Office。
  2. 如果修复后仍无法解决,请按如下指导手动排查修改注册表后尝试激活Office。

风险提示:

请确保您有具备相关计算机操作专业知识,并确保谨慎进行如下操作,若您误删或误改关键注册表信息,可能导致您的计算机出现重启、蓝屏、无法开机等异常。

  1. 在任务栏上的 搜索 框内,输入 regedit。点击打开搜索结果中的 注册表编辑器
  2. 找到如下两个注册表项,双击OOBEMode节点,在弹出窗口中将OEM值改为OEMTA。

    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Common\OEM\OOBEMode

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Common\OEM\OOBEMode

  3. 修改完成后,重启计算机在尝试激活Office。

进一步建议:

如您有其他疑问,建议您联系微软客服咨询:微软客服联系方式

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯