选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    笔记本系统升级过程中报错

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    笔记本系统升级过程中报错

    问题现象

    笔记本在升级过程中出现错误,错误代码为0x80248007/ 0x80240034/ 0x80070422。

    问题原因

    1. 当前的网络状况不佳导致。
    2. 微软服务器出现异常,获取服务器数据失败导致。
    3. 0x80070422 的错误代码是因为 Windows Update 被禁用导致。

    解决方案

    1. 更换网络环境再次进行更新。

    2. 请耐心等待一段时间再次更新。

    3. 重新启动Windows update服务,方法如下:

      1. 右键点击系统桌面左下角的“开始”,在开始菜单中点击“运行”;

      2. 在打开的运行对话框中输入“services.msc”命令,点击确定;

      3. 在弹出的服务窗口,找到“Windows Update”,双击“Windows Update”;

      4. 启用类型选“自动”,服务状态点击“启动(S)”,然后点击下面“应用”,然后点“确定”就可以了。

    4. 若以上方案均无效,建议备份数据后F10一键还原系统。

     
    1. 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
    2. 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯