选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    笔记本升级BIOS时,无法进系统且黑屏

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    笔记本升级BIOS时,无法进系统且黑屏

    问题现象

    部分笔记本开机后发现屏幕停在荣耀 logo界面,始终无法进系统,或者开机后屏幕出现荣耀 logo界面后直接黑屏,无任何显示。

    问题原因

    这种情况通常是由于升级BIOS时出现笔记本突然没电或者强行关机等原因导致的异常。

    解决方案

    1. 按电源键10秒强制关机,再尝试重启;
    2. 若您能够正常重启系统,请从荣耀电脑管家(或荣耀官网下载最新版本BIOS)升级BIOS,升级BIOS时,请插上电源,并且升级过程中尽量不要手动强制关机;具体可参考BIOS升级注意事项
    3. 若您不能正常重启系统,尝试在开机时按下F2,F8,F10功能按键是否正常:
       
      • 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此笔记本 Office 组件的微软帐号和密码。
      • 笔记本恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯