选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    微信提示无法连接到服务器

    适用产品:
    手机,平板
    系统版本:
    不涉及系统版本
    微信提示无法连接到服务器

    问题现象

    微信提示“无法连接到服务器”或屏幕底部出现“无法连接到服务器,请检查你的网络或稍后重试”的提示。

    问题原因

    • 微信检测到网络质量不佳或者网络无法使用时,会进行此类提示。
    • 开启了智能省流量开关,且微信在后台活动。

    解决方案

    • 如果您设备的网络存在异常,请重新连接网络或者更换良好稳定的WLAN网络后重新尝试。
    • 如果您设备的网络正常,请进入系统管家 > 流量管理,查看智能省流量开关是否开启,若开启则建议关闭。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯