选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    手机/平板和车载蓝牙连接时异常断连

    适用产品:
    手机,平板
    系统版本:
    不涉及系统版本
    手机/平板和车载蓝牙连接时异常断连

    问题现象:

    手机/平板连接车载后,车载出现断连、死机(发出警报声)、闪屏、重启。

    问题原因:

    1. 手机/平板连接蓝牙车载后,一次性同步的联系人过多、联系人中有特殊字符或联系人名称过长等原因,可能会导致车载蓝牙断连。
    2. 部分车载因为不能完全处理设备给车载发送的歌词信息,导致播放音乐出现卡顿或者车载断开连接。
    3. 部分车载在存在多个设备配对记录时会异常断开蓝牙连接。

    解决方案:

    请您依次操作以下步骤:

    1. 请先从车载端取消与手机/平板的配对,并重新配对连接(具体操作步骤请参考车载蓝牙配对说明书);
    2. 在连接过程中,弹出是否同步联系人弹框时,选择否;
    3. 请您在手机/平板端关闭音乐播放器app的车载歌词同步功能(非桌面歌词)。

      例如:酷狗音乐需要进行如下操作:进入音乐app后点击右上菜单图标,再点击左下角的设置图标,在设置页面中将车载歌词开关关闭。其他播放器操作方式请咨询相关音乐播放器的客服

    4. 您可尝试在车载侧删除其他设备的配对记录,只保留本机的配对记录。

    若以上步骤未能解决您的问题,建议您在设置中搜索还原网络设置,尝试还原网络设置,并重复步骤1后尝试

    该操作会删除WLAN和蓝牙相关记录

    若还原了手机/平板的网络设置后还未解决问题,建议您将车载恢复出厂设置(具体恢复方式请咨询厂家)后再尝试。

    若以上方法仍无法解决,请您提前备份好重要数据,并携带相关购机凭证,到附近的荣耀授权服务中心进行检修。

    更多知识请参考:

    手机/平板搜索不到、连接不上车载蓝牙

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯