手机系统闹钟响铃,手表/手环闹钟不响铃
            适用产品:
                    
                    
                        荣耀手环,荣耀手表
系统版本:
                    
                不涉及系统版本
| 手机系统闹钟响铃,手表/手环闹钟不响铃 | 
问题现象
手机系统闹钟响铃,手表/手环闹钟不响铃。
问题原因
- 使用了非MagicUI 4.0及以上的荣耀手机,无法进行手机系统闹钟的推送。
 - 手机夜间发生了重启,手机闹钟推送的蓝牙通道断连,无法及时将手机闹钟推送到手表/手环侧。
 - 使用荣耀运动健康App和手表/手环配对连接时,未同意“蓝牙消息同步服务”。
 
解决方案
请按照以下步骤操作:
- 请确认您是否使用了非荣耀手机,非荣耀手机自带的时钟App中设置的闹钟不会同步到穿戴端。您可以在手表/手环上设置闹钟使用。
 - 请您在应用市场中将荣耀运动健康App升级到最新版本。
 - 请您重新开启蓝牙消息同步服务,再重新设置闹钟。
开启蓝牙消息同步服务方法:
在运动健康中删除当前设备,重新连接并在弹出的“蓝牙消息同步服务”页面点击同意,配对成功后即可将手机闹钟同步到手表/手环侧。

 - 手机重启后,请您解锁一次手机,此时用来进行推送手机闹钟的蓝牙通道会重新建立起来,手机闹钟会正常推送。
     
手机发生重启后,第一次解锁需要输入手机解锁密码进行解锁,不能直接进行指纹解锁。
 
若以上方法未能解决您的问题,请您提前备份好重要数据,携带购机发票前往荣耀官方授权服务中心检测处理。
微信扫描二维码分享文章
谢谢您的鼓励!
                您的意见已提交成功!