选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    计算机无法打开浏览器网页

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    计算机无法打开浏览器网页

    问题现象

    1. 在打开部分网页的时候出现无法打开。
    2. 网页能打开,但显示内容不完整。
    3. 出现微信/QQ能上网,但浏览器网页无法上网,打开网页。

    问题原因

    1. 网络或路由器设置问题:网络不稳定或者某个时间段无法访问网络导致。
    2. 浏览器问题。
    3. DNS解析故障。
    4. Hosts文件问题。

    解决方案

    1. 网络或路由器设置问题:
      1. 建议将路由器断电重启;
      2. 在保存文件后重启计算机;
      3. 更换时间段,再次尝试打开此网页;
      4. 更换网络尝试,如连接其他WiFi或手机分享热点,如可正常打开网页,建议重置路由器。
    2. 浏览器问题:
      1. 重置Internet Explorer /Microsoft Edge浏览器,具体方法请参考此知识:如何重置 Microsoft Edge 浏览器
      2. 如重置后无效,建议您更换浏览器尝试,如Chrome等。
      3. 打开IE浏览器>设置>Internet选项>连接>局域网设置>取消勾选代理服务器

      打开Edge浏览器>设置>系统和性能>打开计算机的代理设置,在“手动设置代理”下,关闭“使用代理服务器”按钮。

    3. DNS解析故障:

      将DNS服务器地址设置为114.114.114.114/114.114.115.115或者8.8.8.8,然后再将DNS刷新:

      1. DNS服务器地址设置方法请参考知识:如何设置DNS地址
      2. 刷新计算机DNS缓存的方法:
        1. 同时按下Win + R键打开运行窗口,输入cmd,点击确定。

        2. 在弹出的命令提示符中输入ipconfig/flushdns,然后回车,即可成功刷新DNS解析缓存。

    4. 重置网络:

      具体操作可参考FAQ:如何重置网络

    5. Hosts文件问题:
      1. 打开C:\Windows\System32\drivers\etc路径,并找到Hosts文档;
      2. 右键点击Hosts,选择打开方式,使用记事本打开;

        如果操作提示无权限,可将该文件复制到其他盘(如D盘),编辑完成后粘贴回来覆盖。

      3. 在文档最下面查看是否有您所要访问的网址,如有,请删除,并保存文档;
      4. 关闭浏览器,并再次打开输入网址。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯