选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    使用物联网卡上网异常该怎么办?

    适用产品:
    手机,平板
    系统版本:
    不涉及系统版本
    使用物联网卡上网异常该怎么办?

    问题现象:

    物联网卡上网慢,无法上网,上不了4g/5g网络。

    问题原因:

    目前淘宝网上有许多出售物联网卡/流量卡的商家,因不同物联卡的APN设置各不相同,需按商家指导设置正确APN才能使用。

    有些物联卡与设备存在绑定关系,换新设备后需与新设备重新绑定后才能正常使用。

    解决方案:

    1. 请确认该物联网卡是否已与其他设备存在绑定关系(可咨询物联卡经销商确认),若有绑定关系请先进行解绑操作。
    2. 请在设置中搜索并进入接入点名称(APN),确认配置的APN是否正确:
      1. APN以及APN类型名称中不能有多余空格,如图“test.com”的“.”前后都不能有空格:
      2. APN以及APN类型名称中标点符号是否为英文输入法输入。
      3. APN以及APN类型是否正确(对应APN信息请与卡的发行方、销售商确认)。
    3. 如果没有配置APN,请点击右上角三点图标>新建APN,按照上述要求新建APN。
       
      • 如果是中国移动卡,请设置APN为CMNET,APN类型为IA,DEFAULT(注意IA后面的“,”是英文输入法输入,并且后面不能带空格);
      • 如果是中国电信卡,请设置APN为CTNET,APN类型为IA,DEFAULT(注意IA后面的‘,’是英文输入法输入,并且后面不能带空格)。
    4. 请重启设备重新读取网络后尝试。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯