选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Carlife+增强版连接成功后车机端显示有拉宽或者压缩

适用产品:
荣耀100(All),荣耀300 Ultra(全网通版 16gb+1tb、全网通版 12gb+512gb),荣耀300(All),荣耀300 Pro(全网通版 12gb+256gb、全网通版 16gb+512gb、全网通版 12gb+512gb),荣耀Magic V2 至臻版,荣耀Magic V2 RSR 保时捷设计(All),荣耀90,荣耀Magic5,荣耀Magic4,荣耀GT Pro,荣耀Magic4 至臻版,荣耀200 Pro(全网通版 16gb+1tb、全网通版 12gb+256gb、全网通版 12gb+512gb),荣耀Magic6 至臻版(All),荣耀Magic5 Pro,荣耀X60 GT,荣耀Magic V Flip(All),荣耀200(All),荣耀90 Pro,荣耀Magic5 至臻版,荣耀Magic4 Pro,荣耀Magic6 RSR 保时捷设计(All),荣耀Magic Vs2(全网通版 12gb+256gb、全网通版 16gb+512gb),荣耀90 GT(All),荣耀Magic7 Pro(全网通版 12gb+256gb、全网通版 16gb+1tb、全网通版 16gb+512gb),荣耀Magic V2,荣耀Magic6(All),荣耀Magic7 RSR 保时捷设计(All),荣耀Magic7(全网通版 12gb+256gb、全网通版 16gb+1tb、全网通版 16gb+512gb、全网通版 12gb+512gb),荣耀Magic6 Pro(All),荣耀Power(全网通版 8gb+256gb、全网通版 12gb+256gb、全网通版 12gb+512gb),荣耀Magic V Flip 高定款(All),荣耀100 Pro(All),荣耀GT(All)
系统版本:
MagicOS 7.1, MagicOS 8.0, MagicOS 7.2, MagicOS 9.0, MagicOS 8.1
Carlife+增强版连接成功后车机端显示有拉宽或者压缩

问题现象

Carlife+增强版连接成功后车机端显示有拉宽或者压缩。

问题原因

荣耀智慧出行carlife+增强版,适配车机屏幕长宽比为16:9以及8:3的比例,非此比例的车机可能会出现连接成功后车机端有拉宽或者压缩现象。

解决方案

您可以按照如下步骤解决显示比例问题:

  1. 点击左侧Carlife小程序图标。

  2. 点击投屏设置

  3. 点击屏幕矫正>通过左侧+-符号调整显示。

  4. 调整完成后需要断开连接,再次重新连接即可生效。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

获取更多支持

热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯