选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    换机克隆后卡片无法使用

    适用产品:
    手机
    系统版本:
    不涉及系统版本
    换机克隆后卡片无法使用

    问题现象:

    1. 换机克隆后,原来手机钱包里的卡片没有同步过来。
    2. 换机克隆后,原来的卡片无法直接刷卡。

    问题原因:

    1. 换机克隆不支持传送钱包应用中的数据。
    2. 在使用新手机时,NFC开关默认关闭,NFC的默认付款应用可能也未设置,因此不能直接刷卡。

    解决方案:

    2023年11月以后发布的机型(包含荣耀100系列及之后的机型)仅支持在荣耀钱包APP上使用NFC功能,不支持华为钱包的NFC功能。

    2023年11月以前发布的机型仅支持在华为钱包中使用NFC功能。

    1. 在使用新手机时,请打开NFC开关,进入华为钱包/荣耀钱包后根据提示设置默认付款应用。
    2. 对于公交卡:

      (1)若新设备支持“华为钱包”

      请您先在原手机登录“钱包”APP,将公交卡进行迁出;然后在新手机上登录“钱包”APP,将公交卡进行迁入;即可使用该卡片刷卡。

      (2)若新设备支持“荣耀钱包”:

    3. 请您在原手机登录“华为钱包”APP,将公交卡操作退卡,之后在新手机上登录“荣耀钱包”APP开通新卡。对于门禁卡:

      (1)若新设备支持“华为钱包”

      您可以在新手机上使用原手机帐号登录“华为钱包”APP,将门禁卡数据同步,即可使用该卡片刷卡。操作路径:“钱包>钱包>钥匙>添加到本机”

      (2)若新设备支持“荣耀钱包”,请您在荣耀钱包中重新开卡使用。

    4. 对于其他卡片(如银行卡、汽车钥匙等):请您在新手机重新添加;而智能门锁、箱包钥匙等,需要在新手机上与门锁箱包等设备重新配对后才能使用。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯