选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

计算机在连接WLAN过程中无法扫描到相关热点信号,无法连接热点

适用产品:
笔记本
系统版本:
windows10, windows11
计算机在连接WLAN过程中无法扫描到相关热点信号,无法连接热点

问题现象

  1. 计算机在连接WLAN过程中无法扫描到相关热点信号。
  2. 计算机连接热点失败或者无法连接网络,连接网络容易掉线。

问题原因

WLAN图标显示小地球,但是计算机无法扫描热点,因为操作系统刷新时间周期、底层驱动刷新周期和无线热点的刷新时间周期存在一定时间差,不能很快扫描到热点,计算机对接部分热点存在兼容性问题。

解决方案

一、对于无法扫描到热点的问题,先尝试重启无线路由器,同时禁用、启用WLAN驱动解决。具体操作步骤如下:
  1. 单击WLAN图标选择网络和Internet设置>网络和共享中心>更改适配器设置,右键WLAN图标禁用然后再启用即可。

  2. 将WLAN的MIMO节能模式设置成无SMPS(使用Intel网卡芯片的产品才有此功能),具体步骤如下:
    1. 单击WLAN图标选择网络和Internet设置 > 网络和共享中心> 更改适配器设置

    2. 右键WLAN,选择属性,点击配置

    3. 在属性中选择高级,在高级中找到MIMO节能模式,选择无SMPS配置,点击确定即可(注意:此步骤会断网)。

二、计算机连接热点失败或者无法连接网络,连接网络容易掉线,解决方法如下:
  1. 点击桌面右下角的 WLAN图标 > 网络设置 > WLAN > 管理已知网络,选择热点后点击忘记,然后重新连接热点输入正确密码。

    如何判断密码正确:将手机或者其他设备的WLAN密码忘记,重新输入密码,确定密码是否正确。

  1. 确认是正确的密码连接热点后,马上会断开或者使用过程中容易断网。请对比计算机连接手机热点或者其他无线路由器是否正常,如果连接手机热点或者其他无线路由器正常,可能是路由器比较陈旧,请尝试将WLAN的MIMO节能模式设置成无SMPS,具体如解决方案一的步骤2所示,配置之后依然存在问题请更换无线路由器或者使用有线连接网络。
  2. 电源选项WLAN设置成最高性能模式,增加计算机接受能力,请按以下步骤设置:
    1. 打开控制面板 > 硬件和声音选项> 电源选项

    2. 电源选项界面选择更改计划设置

    3. 选择更改高级电源设置(C)选项;

    4. 无线适配器设置选择节能模式,将使用电池及接通电源都改成最高性能

三、若以上方法均无法解决问题,请您提前备份好重要数据,携带购机凭证和设备前往荣耀授权服务中心进行检测。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯