使用电脑管家一键热点/网络共享时提示未连接网络
适用产品:
笔记本
系统版本:
windows10, windows11
使用电脑管家一键热点/网络共享时提示未连接网络 |
问题现象
开启荣耀电脑管家的一键热点\网络共享,计算机可以正常浏览网页,但进入系统Windows检测更新页面、微软商店、Windows小组件、Outlook邮箱等微软本身的应用时,提示无法检查更新或未连接网络。
网络共享功能请参考知识:网络共享
问题原因
因微软规格在使用上述特定场景时会检测计算机WLAN是否已连接Wi-Fi,而由于一键热点\网络共享功能并非实际连接到WiFi,而是通过与手机共享网络连接实现网络通信,此机制Windows检测不到计算机已连接Wi-Fi,便会出现无法上网等问题提示,实际浏览网页是正常的。
解决方案
建议您通过计算机连接Wi-Fi来进行系统更新和使用上述微软特定场景,请您确保计算机已经联网,并且网络信号稳定时(若信号不稳定,可能导致系统更新失败)再进行系统更新操作。
微信扫描二维码分享文章
谢谢您的鼓励!
您的意见已提交成功!