选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

笔记本Office 应用、文件无法打开

适用产品:
笔记本
系统版本:
windows10, windows11
笔记本Office 应用、文件无法打开

问题现象

  1. 双击或右键点击打开Office应用(如Word)无反应。
  2. 双击或右键点击打开Office文件,提示应用程序无法正常启动或者系统无反应,也没有任何提示。

问题原因

  1. Office 被其他进程使用。
  2. Office应用的相关文件损坏。
  3. Office 被其他应用干扰。笔记本中的其他一些应用功能自动加载到了 Office 应用的“COM 加载项”中,会干扰 Office 应用的启动。
  4. Office 部分内容自动更新了,但您的笔记本系统未更新至最新版本。

解决方案

  1. 在“任务管理器”中结束 Office 应用进程,再重新打开。
    1. 右键点击开始菜单图标打开“任务管理器”。
    2. 在“进程”或“详细信息”选项卡中选择 Office 的应用,然后点击“结束任务”。

  2. 尝试将 Office 软件以命令打开,确认是否能够正常使用:

    同时按下“Win+R”组合键,打开“运行”窗口,在运行框中输入“winword /safe”按回车键。新建文档或者打开出现问题的文档,查看是否还有问题。

    运行 Word 输入“winword /safe”,运行 Excel 输入“excel /safe”,运行 PowerPoint 输入“powerpnt /safe”。字符“/”前注意有“空格”。

  3. 在安全模式下打开 Office 应用,并取消 COM 加载项。
    1. 按住 Ctrl 键的同时,双击 Office 的任一应用,提示是否要在安全模式下启动,点击“是”。

    2. 点击“文件 > 打开”,选择并且打开您要编辑的文件。

    3. 如果可以正常打开并且使用,然后点击“文件 > 选项 > 加载项”,在“管理”中选择“COM加载项”,点击“转到”,把加载项前面的勾全部去掉(请勿将加载项删除),然后点击“确定”,重启该 Office 应用,查看问题是否还会出现。

  4. 应用和功能中搜索Office,选择预装的Office版本,点击修改后选择快速修复
  5. 安装 Windows 最新的更新。
    1. 点击 Windows 图标 > 设置图标,选择 “更新和安全 > Windows更新”。

    2. 点击“检查更新”,然后等待 Windows 查找笔记本的最新更新。

  6. 若依然有问题,请卸载 Office 之后重新在官网安装。
    1. 打开网址https://stores.office.com/myaccount

    2. 使用已经激活绑定 Office 的微软帐号登录。

    3. 在“服务和订阅”界面里,点击Office产品右侧的“安装”,并按提示安装 Office 相应软件。

  7. 若以上方法都无法解决问题,请提前备份好数据,然后在开机时长按或点按 F10 ,使用荣耀系统恢复出厂设置功能将计算机还原到出厂状态。
     
    • 系统恢复出厂会删除 C 盘中数据(也包含桌面文件、下载、文档等个人文件),其他盘符中的文件将保留,请您平时注意备份 C 盘内个人文件。

    • 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯