选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

荣耀笔记本激活Office时提示购买Microsoft 365、开始免费试用以及输入密钥界面

适用产品:
笔记本
系统版本:
windows10, windows11
荣耀笔记本激活Office时提示购买Microsoft 365、开始免费试用以及输入密钥界面

问题现象

荣耀笔记本在激活预装Office家庭学生版过程中,出现开始免费试用、购买Microsoft 365、我有产品密钥界面。

问题原因

当笔记本预置的Office软件使用微软帐号登录时,从本电脑及微软服务器获取不到授权信息,Office软件会默认打开如上Office365的界面。获取不到授权信息的原因有很多,请您按照如下排查点依次检查并解决。

解决方案

Office组件是由微软(Microsoft)开发的一系列软件,使用前需连接微软服务器激活,绑定微软帐户会一次性关联并永久激活生效。为了能更高效的解决您的问题,建议您联系微软客服反馈问题。您也可以尝试按照以下方法处理。

方案一:完成Office 2021家庭和学生版的兑换

  1. 请打开word文件确认Office帐号和微软商店中的帐号一致;

  2. 请您先从“开始”菜单找到微软应用商店“Microsoft store”,点击左下角的“库”,界面下拉点击“设备附带”,点击“兑换”,完成Office 2021家庭和学生版的兑换;

  3. 关闭所有Office文件,然后重新打开Word文档,弹出Office激活界面点击入门,按照步骤依次操作激活Office。

方案二:确认当前登录的微软帐号是否为该台笔记本出厂第一次登录Office的微软帐号

  1. 您可以登录www.office.com/myaccount在订单历史记录,右边查看选择所有类别,时间选择全部应用中查看您的某个帐号是否已经成功绑定了Office家庭学生版2019或Office家庭学生版2021。如果在订单历史记录中显示已于*年*月*日已兑现,则该帐户已经绑定成功。请登录此微软帐号激活Office产品。
  2. 如果没有显示已兑现的记录,则在此网址右上角切换其他微软帐户登录核实找到绑定成功的正确微软帐户。

请您重点排查该内容,因为多人使用和接触过笔记本,或者微软帐号仅在激活时使用过一次,一段时间后存在遗忘帐号等原因引起如上故障现象。很抱歉,荣耀无法获得您笔记本第一次绑定的微软帐号信息,若您不确定您当前登录并尝试激活的微软帐号是否是该台笔记本第一次使用的帐号,您可以联系微软人工客服:微软客服联系方式,配合提供您的购机发票图片等信息,微软会帮助您解决。

方案三:核实系统激活时长

请您确认笔记本激活Windows的时间(第一次开机联网的时间),Office产品激活过程需要和微软服务器进行交互通信,在Windows激活成功后系统会将激活信息上传到微软服务器,微软帐号服务器与激活服务器之间需要进行数据同步过程,此过程可能需要1-2小时。请您在两小时之后再激活office产品。

方案四:请您确认您当前的网络环境,在购买所在区域的网络环境下完成激活

受微软区域保护政策限制,若在大陆购买的笔记本,请不要在港澳台及海外网络环境下激活。

 
  • 根据微软产品政策,在中国大陆地区购买笔记本,仅限于在中国大陆地区网络情况下激活,在中国大陆地区网络下激活后再携带至其他国家或地区使用,预装的Office激活有效期是操作系统激活后的6个月内,您可以在此期间内返回中国大陆区域再激活。
  • 若您在激活有效期内不方便返回中国大陆或有其他疑问,建议您联系微软中国技术支持获得帮助(您联系当地技术支持可能无法帮助解决您的问题)。

方案五:使用微软修复工具

请您下载安装微软激活修复工具http://aka.ms/diag_97275 ,建议先将Office更新后,做修复操作然后再尝试激活。按界面提示操作点击“下一步”即可,此工具会自动修复。

方案六:恢复出厂设置后重新激活office

同时按“Windows键+E”打开文件资源管理器,打开C:\Windows\System32\spp\store\2.0目录,右键点击2.0目录文件夹,选择删除选项,然后重新启动笔记本进行F10恢复出厂设置,即可正常激活预装的Office家庭学生版。

 
  • 恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,再次登录系统使用 Office 组件,需要您先登录之前激活 Office 组件的微软帐号,Office 组件才能重新被激活或使用,请您务必记住自己激活此计算机 Office 组件的微软帐号和密码。
  • 不同版本的 F10 功能操作界面可能略有不同,请您按实际界面提示操作。
  • 如您有其他疑问,建议您联系微软客服咨询:微软客服联系方式

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯