选择您的国家或地区: 停留在当前网站 请选择其他站点

TOP

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

使用第三方软件进行语音或视频通话时笔记本的麦克风无法使用

适用产品:
笔记本
系统版本:
windows10, windows11
使用第三方软件进行语音或视频通话时笔记本的麦克风无法使用

问题现象

使用QQ、微信、腾讯会议等软件进行语音或视频聊天时笔记本的麦克风无法使用,对方听不到自己的声音。

问题原因

  1. 由于贴膜或者安装外壳导致麦克风孔被堵住。
  2. 系统麦克风被静音。
  3. 打开了系统的立体声混音。
  4. 微信或者QQ的软件设置了麦克风静音。
  5. 禁用了麦克风访问的访问权限。
  6. 驱动组件异常。

解决方案

以下方法请全程不要插入耳机

  1. 请您检查麦克风孔是否被贴膜或者安装外壳堵住,如麦克风孔已被堵住,请去掉外壳以及贴膜。
  2. 请您检查系统麦克风是否被静音,步骤如下:
    1. 您可以先右键点击扬声器,然后运行疑难解答排查,然后在检查下是否按了键盘功能键F7禁用了麦克风,若没有禁用的话,在Windows 任务栏的声音设置图标上点击右键,选择“声音(设置)”,或者声音图标上点击右键,选择“打开声音设置”,在相关的设置中选择“声音控制面板/更多声音设置”;

    2. 在“声音”的菜单栏中选择“录制”,右键点击“麦克风(阵列)”,选择“属性”;

    3. 在“属性”的菜单栏中选择“级别”,查看麦克风的音量设置是否为0,以及麦克风是否被静音(音量条后有一个小喇叭图标,如果被静音,小喇叭的图标右下角会出现一个红色的禁止标志);如果音量为0,请将麦克风设置到合适的音量;如果被静音,请点击小喇叭图标取消静音。

  3. 请您检查是否打开了系统的立体声混音,步骤如下:
    1. 在任务栏的声音设置图标上点击右键,选择“声音”;

    2. 在“声音”的菜单栏中选择“录制”,可以看到立体声混音以及麦克风两个设备,选择立体声混音,点击右键,选择“禁用”;

  4. 请您检查使用的第三方软件(如QQ、微信、腾讯会议等)是否设置了麦克风静音,步骤请按照该软件的设置自行更改,依照其版本不同,设置方式可能会有所不同。
  5. 请您检查是否禁用了麦克风访问的访问权限,步骤如下:
    Windows10:
    1. 在搜索栏中搜索“隐私设置”并打开;

    2. 在“应用权限”中选择麦克风;

    3. 打开设备访问麦克风的权限;

    4. 打开用户访问麦克风的权限;

    5. 选择具体的软件,打开该软件访问麦克风的权限,以软件“录音机”为例:

    Windows11:

    1. 在Windows 搜索栏中搜索“隐私设置”并打开;

    2. 在“隐私和安全性“中选择“麦克风”

    3. 打开设备访问麦克风的权限、打开用户访问麦克风的权限;

    4. 选择具体的软件,打开该软件访问麦克风的权限,以软件“录音机”为例:

  6. 驱动组件异常,解决步骤如下:
    1. 打开控制面板,找到Realtek High Defintion Audio Driver,双击卸载,等到卸载完成后重启电脑。

      荣耀MagicBook 16 Pro、荣耀MagicBook 16、荣耀MagicBook V 14打开设备管理器,找到声音、视频和游戏控制器>Senary Auido,右键卸载,等到卸载完成后重启电脑。

    2. 安装最新的声卡驱动程序,安装方法请查看:如何安装或卸载计算机音频驱动
  7. 若以上方法不能解决问题,建议您备份好重要数据后F10一键还原。若F10仍然无效的话,请您提前备份好数据携带保修凭证前往附近的荣耀授权服务中心检测。

    系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。

    计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯