选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

使用银行U盾或K宝后计算机出现黑色、蓝色或白色背景

适用产品:
笔记本
系统版本:
windows10, windows11
使用银行U盾或K宝后计算机出现黑色、蓝色或白色背景

问题现象

接上银行U盾或K宝,网页登录银行账户方式,计算机出现黑色、蓝色或白色背景,能看见鼠标,无法做任何操作。

涉及银行:农业银行、浦发银行、农村信用社、浙江稠州银行、华夏银行、民生银行、上海农村商业银行。

问题原因

U盾或K宝驱动和计算机不适配,会导致计算机出现黑色、蓝色或白色背景。

解决方案

  • 农业银行(安装了“中国农业银行网银助手”):
    1. 进入Windows后,打开“中国农业银行网银助手”APP。
    2. 在“检测修复”页面,点击“一键检测”。

    1. 在“K宝管理”页面,关闭“启用虚拟桌面”选项。

    1. 重新使用U盾或K宝登录网银即可恢复。
  • 农业银行(未安装“中国农业银行网银助手”):
    1. 先确认U盾或K宝型号,找到U盾/K宝背面序号,前2位表示U盾或K宝型号。

      22或23 飞天诚信

      52或53 天地融

      92或93 神州融安

      02或03 文鼎创

      42或43 握奇

      72或73 大明五洲

      82或83 星龙基

    1. 进入Windows后,点击“开始”>“中国农业银行网上银行证书工具”>“管理工具”,打开U盾管理。

    1. 根据型号,按如下方法设置U盾:
      1. 华大、握奇、飞天诚信:“系统选项”>不勾选“使用农业银行时,在安全环境下输入用户口令”。

      2. 天地融、旋极信息:“系统选项”>“虚拟桌面配置”,在弹出的对话框中选择“否”。

    1. 重新使用U盾或K宝登录网银即可恢复。
  • 其他银行出现此问题,建议您咨询相应银行处理,也可以手动尝试卸载系统。

    在1809上的补丁号是KB4512578(操作系统内部版本 17763.737)。

    在1903上的补丁号是KB4515384(操作系统内部版本 18362.356) 。

    手动卸载方法如下:

    1. 在任务栏左下角搜索栏输入“控制面板”。

    1. 在搜索栏输入“控制面板”,在查看方式选择“大图标”,然后选择“程序和功能”,然后点击“查看已安装的更新”。

    1. 选中KB4515384或KB4512578右键点击“卸载”选项,等待卸载完成后,按提示点击“立即重启此计算机”。

    1. 关闭/卸载第三方杀毒程序或者第三方管家,尝试联系银行方核实U盾是否兼容。若以上方法无法解决问题,请提前备份好数据,然后在开机时长按或点按 F10 ,使用系统恢复出厂功能将笔记本还原到出厂状态。

      系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯