打开Office应用组件查看产品信息的激活状态,显示“仅查看(未经授权)”现象
适用产品:
笔记本
系统版本:
windows10, windows11
打开Office应用组件查看产品信息的激活状态,显示“仅查看(未经授权)”现象 |
问题现象
激活Office失败后,打开Word,点击文件 > 帐户查看激活状态,显示仅查看(未经授权)。
问题原因
因为您使用激活的微软帐户和Office产品未正确关联,导致微软后台服务器无法识别到此帐户在本机上的正版授权。
解决方案
方法一:请确保当前微软帐户为首次用于激活 Office的帐户,并保证帐户信息正确。
- 请您下载微软激活修复工具http://aka.ms/diag_97275 。下载完成后双击运行,按照提示修复激活程序后再尝试激活Office。
- 如果修复工具修复不成功,可以尝试打开Word,文件>帐户>Office更新页面下方更新选项中的立即更新,再注销当前微软帐户后再使用首次激活Office帐户重新登录激活,然后重启计算机后核实激活状态。
- 如果您更新完Office后,产品信息界面还未显示已激活,请按如下方法检查Office是否与您的微软帐户绑定成功。
- 点击右上角帐户名,出现我的Microsoft帐户和Office用户信息,点击我的Microsoft帐户。
- 跳到微软帐户登录界面。
- 登录成功后会进入如下界面,查看是否有相关订阅信息。
- 点击服务和订阅,查看Office产品添加到您的帐户的时间。该时间就是您激活Office的时间,只需等待Office帐户-产品信息界面与微软服务器同步即可,不影响正常使用。
- 将Office从设置>应用>应用和功能或者控制面板>程序>卸载程序中卸载Office组件,再使用首次激活的微软帐户登录微软官网,在服务和订阅的选项下选择激活的Office产品直接覆盖安装。
方法二:F10恢复出厂设置
如果方法一修复仍不成功,请尝试使用荣耀F10一键还原功能将计算机恢复出厂设置,恢复出厂设置后使用首次激活Office的帐户重新登录激活Office。
系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。
进一步建议:
如您有其他疑问,建议您联系微软客服咨询:微软客服联系方式。
微信扫描二维码分享文章
谢谢您的鼓励!
您的意见已提交成功!