选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

打开电脑管家点击快捷服务模块弹出证书弹框

适用产品:
笔记本
系统版本:
windows10, windows11
打开电脑管家点击快捷服务模块弹出证书弹框

问题现象:

打开电脑管家,点击快捷服务,界面加载过程中出现证书弹框。

问题原因

在界面加载时,实则是在加载网页内容。出现证书弹框的主要原因是加载过程中计算机系统或网络状况的异常,导致证书未下载或安装完成。

解决方案

避免出现证书弹框的方案有以下两种,首先检查计算机系统时间是否正确,如果不正确,就使用方案一改正计算机时间来解决;如果系统时间正确还是有弹框现象,就使用方案二来解决问题。

  1. 检查计算机系统时间是否正确
    1. 点击左下角Windows图标,点击设置按钮。

    1. 在Windows设置中打开“时间和语言”,将“自动设置时间”打开。

此时在联网情况下就会将系统时间更改为正确的时间。

  1. 设置IE浏览器
    1. 打开IE浏览器, 浏览器右上角的设置按钮,打开“Internet选项”。

    2. 在Internet选项框中,选择“高级”模块,下滑至安全栏中将“检查发行商的证书是否已吊销”和“检查服务器证书是否已吊销”两个选项中的勾选去掉,点击“应用”,点击“确定”。

    3. 重启IE浏览器或计算机后,再次打开电脑管家的快捷服务模块就不会有弹框问题了。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯