笔记本录入指纹时,出现“抱歉,出现问题”的弹框
适用产品:
笔记本
系统版本:
windows10, windows11
| 笔记本录入指纹时,出现“抱歉,出现问题”的弹框 |
问题现象
在添加指纹的时候,系统出现弹框,提示“抱歉,出现问题。关闭Windows Hello,然后尝试再次运行安装程序”。
问题原因
指纹功能需要TPM(可信赖平台模块)功能配合实现,TPM(可信赖平台模块)功能异常时导致指纹无法正常录入。
解决方案
- 请您先确认是否记得帐户密码,避免出现PIN码和指纹无法设置。
- 重置TPM(可信赖平台模块)。操作步骤如下:
- 在搜索框中输入tpm.msc,选择tpm.msc;

- 在弹出的界面中,点击右边的清除TPM,然后重启计算机;


- 重启后,重新设置PIN,再设置指纹。
在tpm.msc 里清除tpm,笔记本重启后继续添加指纹,输入PIN界面闪退,请参考知识:zh-cn15813354
- 在搜索框中输入tpm.msc,选择tpm.msc;
- 若清除TPM重启之后还是一样报错,可以尝试删除PIN码,再次重新设置指纹和PIN码。删除PIN码的时候一定记得要确保记得帐户密码后再操作。
- 若以上方法无法解决问题,请提前备份好数据,然后在开机时长按或点按 F10 ,使用系统恢复出厂功能将笔记本还原到出厂状态。
- 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
- 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。
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