选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    无操作时,笔记本发热、风扇噪音大、耗电快

    适用产品:
    笔记本
    系统版本:
    windows10, windows11
    无操作时,笔记本发热、风扇噪音大、耗电快

    问题现象:

    无操作时、开机静置、轻度使用时,笔记本发热、风扇噪音大、耗电快。

    问题原因:

    1. 新机器首次进行系统配置、数据拷贝、批量软件下载安装、系统更新等会比较耗费CPU资源,发热会增加,因此机器会稍微热些以及风扇转得快些来散热。
    2. 某些第三方应用经常在后台自动启动,高占用CPU资源,造成笔记本发热且卡顿。(常见的第三方应用有:爱奇艺辅助进程、优酷视频播放器、360杀毒、鲁大师等。)
    3. 微软会经常性推送系统更新,后台自动下载,静默安装。此时会遇到发热明显及风扇噪音大的问题。更新完成后,发热和噪音就会恢复正常。

    解决方案:

    如您的笔记本是新机:

    1. 建议您将电池充满至100%,并完成完整的Windows 系统更新后再使用。

    2. 新机配置时,请在通风较好的环境下,保持底座下方空间通畅,可搭配散热架等使用。待机器完成新机配置后,且壳温恢复较低时再使用。

    如您的笔记本不是新机,请参照如下步骤优化:

    步骤一:确认当前笔记本的电源计划和电源模式,并优化。

    1. 确认和优化电源计划:

      开始>设置>系统>电源和睡眠>其他电源设置>平衡(推荐),确认电源计划设置。建议采用默认的平衡电源计划。

    2. 确认和优化电源模式:

      如下图,点击任务栏右下角的电池图标,确认接通电源模式和使用电池的模式下,进度条均在更好的性能更好的续航

      在上述的平衡电源计划和更好的性能电源模式下,热、噪音、性能的平衡最优,体验最佳。

    步骤二:确认当前笔记本的CPU负载,及高占用CPU负载的进程,并进行优化。

    1. 确认高占用CPU资源的进程:请同时按下按键“Ctrl”“Alt”“Del”,打开任务管理器 > 进程 ,点击CPU,让进程按照CPU资源占用从高往低的顺序排列。
       
      • 若未进行任何操作,CPU的占用基本在5%以内;若CPU的占用超过20%,CPU基本接近满载。
      • 若出现某些未使用的应用进程存在高占用CPU资源,需对这些进程进行优化清理。
    1. 优化高占用CPU资源的进程:

      对于高占用CPU且未在使用的第三方进程,建议选中对应进程后鼠标右击选择结束任务。

      如下图,此时并未在使用爱奇艺应用,但是爱奇艺的辅助程序自动在后台运行,任务管理器里看到“爱奇艺视频辅助程序(32位)”进程占用CPU资源高达27.7%,此问题会导致机器发热及性能卡顿。可以通过选中此进程后鼠标右击选择结束任务。

    2. 常见高占用CPU资源进程的优化方案:

      进程类型

      进程名示例

      优化方案建议

      第三方应用进程

      爱奇艺视频辅助程序

      优酷加速器

      … …

      1. 在任务管理器里结束此类应用进程。
      2. 设置此应用开机不自启动。

      系统进程

      system

      安装鲁大师、360管家、腾讯管家后,会出现system进程高占用CPU的情况;

      卸载鲁大师、360管家、腾讯管家等软件后,system进程高占用CPU资源问题就会解决。

      Windows update

      Windows defender

      … …

      禁用相关服务。

      左下角搜索栏输入“services.msc”,在弹出的服务组件框窗口对应的名称里选择对应的服务名称,右击相应服务,选择属性,启动类型选择禁用或手动。

    步骤三:进行驱动管理和电源管理检测,并进行优化升级。

    不同版本的电脑管家,操作界面可能略有不同,请您以实际界面为准。

    1. 驱动检查和更新:打开荣耀电脑管家,点击“系统优化”,选择“驱动管理”;在驱动管理页面,点击“检查更新”。

    1. 电源管理省电检测:在电脑管家 > 电源管理里,进行一键检测/省电检测,并对可优化项进行优化。

    1. 启动项管理和优化:在电脑管家 > 电源管理 > 启动项里,关闭建议关闭的启动项。
    2. 最新版本电脑管家驱动管理电源管理自启动项均集成在系统优化里面,可一键全面扫描

    如尝试以上方法后仍未解决您的问题,建议您提前备份好重要数据后,携带相关凭证去附近的荣耀授权服务中心检测。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯