计算机校园网客户端Netkeeper及关联软件安装后,网络图标丢失及无法使用
计算机校园网客户端Netkeeper及关联软件安装后,网络图标丢失及无法使用 |
问题现象
计算机安装校园网客户端Netkeeper此应用后,导致网络图标丢失及网络无法使用。
问题原因
第三方软件Netkeeper关联的运营商软件:沃派、迅捷、创翼、闪讯等的兼容性导致。
解决方案
方案一:通过电脑管家修复
此方案需在点击同意电脑管家隐私通知窗后才会生效,故请您首先打开电脑管家并同意隐私通知。
使用手机USB共享或有线网络,打开电脑管家,点击设置图标>检查更新>立即更新,将电脑管家升级到最新版本;
不同版本的电脑管家,操作界面可能略有不同,请您以实际界面为准。
如电脑右下角弹出“无法连接网络,请立即修复”,点击修复。
方案二:修改注册表
首先确认卸载QQ电脑管家和360管家或杀毒软件,将这个Netkeeper软件卸载后重装最新版本软件,重启后看是否能恢复,也可以通过其他方式上网,获取新版本应用。或者可以尝试以下方法修复,复制下面的内容到文本文档txt,
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
77,00,65,00,76,00,74,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00
另存为“fixnk.reg”注册表格式文件后双击运行此文件即可。
修改注册表有风险,可能会导致第三方软件使用异常或系统无法进入,建议提前备份好数据后,并在专业人士指导下慎重操作。
方法三:通过 Windows 10 系统的恢复功能来重置系统
在开机过程中长按或者点按 F10 ,进入一键还原界面将系统还原到出厂状态。
在开机过程中长按 F8 ,选择“疑难解答 > 重置此电脑”进入 Windows 10 系统自带的重置此电脑界面。
- 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
- 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。
方法四:使用更新助手将系统升级到最新版
一般情况下,计算机联网后会在后台自动下载更新文件并安装。如果您想立即安装更新,请备份数据后,将Windows10 系统升级到最新版,可以使用微软提供的“易升软件”,具体请参考https://www.microsoft.com/zh-cn/software-download/windows10。
“易升软件”(又名更新助手),是微软推出的 Windows 10 升级工具。可以帮助系统升级前进行检测,确保升级顺利完成。易升非常小巧占用磁盘空间约 5MB, 可以在“控制面板”的“程序和功能”中卸载它,也可以在Windows图标>设置>应用>应用和功能中卸载。