选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

计算机 C 盘、D 盘等盘符被加密,无法访问使用,需要输入密钥解锁

适用产品:
笔记本
系统版本:
windows10, windows11
计算机 C 盘、D 盘等盘符被加密,无法访问使用,需要输入密钥解锁

问题现象

计算机 C 盘、D 盘等盘符被加密,无法访问使用,需要输入密钥解锁。

问题原因

此问题是微软系统默认打开 BitLocker 自动加密磁盘的功能导致。

Windows 10/Windows 11的家庭版是不支持Bitlocker功能的,您可以在Windows 应用商店中搜索Windows 10/Windows 11系统,购买专业版系统,来更有效地保护您的计算机。

解决方案

  • 您可以使用微软帐户登录 OneDrive 服务器,获取解锁密钥,步骤可参考:查找 BitLocker 恢复密钥

  • 若用自己的计算机通过微软帐户无法登录OneDrive 服务器,您还可以使用其他计算机登录 OneDrive 服务器:https://onedrive.live.com/RecoveryKey(此网站国内的服务器访问不了的,需要特殊网络才可以访问),根据界面提示输入微软帐户信息并获取解密密钥。使用获取的密钥解锁 C 盘、D 盘等被加密的盘符。

  • 提前备份好重要数据,连接充电器:

    • 在开机时长按或者点按 F10恢复出厂设置功能将计算机还原到出厂状态。
    • 或搜索框输入“设置”,打开设置,依次点击系统 > 恢复 > 重置此电脑 > 初始化电脑
       
      • 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
      • 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。
  • 若备份资料后,您也可以去荣耀授权服务中心重装镜像系统解决。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯