选择您的国家或地区: 停留在当前网站 请选择其他站点

TOP

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

笔记本重装系统后,指纹无法使用

适用产品:
笔记本
系统版本:
windows10, windows11
笔记本重装系统后,指纹无法使用

问题现象

笔记本重装系统后,指纹无法使用,有如下现象:

  1. 没有指纹设置选项;
  2. 指纹设置选项为灰色;
  3. 指纹设置界面提示“指纹识别在此设备上不可用”或“找不到支持Windows Hello指纹的指纹识别器”;
  4. 进入录入指纹界面后,触摸指纹传感器后遇到的报错提示“抱歉,出现问题。关闭Windows Hello,然后尝试再次运行安装程序”。

问题原因

  1. Windows 10低版本系统不能很好的支持部分驱动;
  2. 使用的是超级管理员帐户;
  3. 用户帐户控制设置有误;
  4. 重装Windows系统或linux系统重装成windows系统后,系统没有指纹及其配套组件的驱动,指纹功能无法正常工作。

解决方案

  1. Windows 10低版本系统不能很好的支持部分驱动:

    因部分驱动对Windows 10低版本系统不能很好的支持,请您安装Windows 10 RS3(10.0.16299)及以上版本。在状态栏,点击搜索框,输入cmd,打开命令提示符,在命令提示符窗口的第一行查看系统版本号。

  1. 请您确认当前登录的帐户是否为超级管理员帐户:

    根据 Windows 系统设定,超级管理员帐户无法设置指纹,也无法使用指纹,请切换至非超级管理员帐户或新建普通帐户来设置和使用指纹。

    在状态栏,点击搜索框,输入cmd,打开命令提示符,在命令提示符窗口中有C:\Users\Administrator,则为超级管理员。

     
    1. 若您当前登录的帐户是超级管理员帐户,请您切换至非超级管理员帐户来设置指纹。
    2. 如果笔记本只有一个帐户,请不要关闭超级管理员,可能会导致无法进入系统,请您新建普通帐户来设置指纹。
    3. 新建本地帐户时,需要先断开Internet连接。

    新建本地帐户的方法

    在设置>帐户>家庭和其他用户,选择“将其他人添加到这台电脑”,在弹出的对话框中,添加新用户并为新用户设置密码。

  2. 用户帐户控制设置有误:

    如果录入指纹时,指纹录入程序闪退,不能进入指纹录入界面,请检查用户帐户控制设置权限是否正确。

    在搜索框输入更改用户帐户控制设置将设置改为仅当应用尝试更改我的计算机时通知我(默认)

  1. 重装Windows系统或linux系统重装成windows系统后,系统没有指纹及其配套组件的驱动,指纹功能无法正常工作:
    1. 请您参考计算机如何在官网下载驱动和电脑管家下载以下驱动:
      主板芯片组驱动程序(如:IntelChipset_10.1.24.6_Firmware )、串口驱动程序(如:IntelSerialIO_30.100.2129.8_Firmware)、ME驱动程序(如:IntelME_2021.14.0.1615_Firmware)、SGX 驱动程序(如:SGX_2.10.100.2_Firmware)、指纹驱动程序(如:FingerPrint_1.1.141.31_Firmware)

      1) 请按照顺序依次安装。

      2) MagicBook 2019 锐龙版、MagicBook Pro 锐龙版、MagicBook 14 锐龙版、MagicBook 15 锐龙版,这几款产品只需要下载“指纹驱动程序”这一个驱动。

      3) 安装过程中如果笔记本提示重启,请您重启笔记本。

      4) 若官网上没有找到对应驱动,也可以通过电脑管家进行安装。

      5) 若您无法在官网下载部分驱动,是因为部分驱动是集成在笔记本系统里面,无法上传官网,请您通过电脑管家升级驱动。

      6) 若电脑管家无法升级驱动,请备份资料后F10恢复出厂设置,或者备份数据后,携带相关凭证和笔记本前往荣耀授权服务中心重装系统。

       
      • 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
      • 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。
    2. 指纹相关驱动安装完成后,右键点击 Windows 图标>进入设备管理器 > 生物识别设备。检查生物识别设备中指纹驱动是否有黄色感叹号。确认无黄色感叹号,完成指纹录入后则可使用指纹解锁。

    3. 若升级指纹驱动后仍无法解锁笔记本,请您点击知识:计算机新安装指纹驱动后,指纹不能解锁

如果通过以上方法仍无法解决问题,请您备份数据后,携带相关购机凭证前往荣耀授权服务中心进行检测。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯