微软应用商店打开,提示重试该操作错误代码0x00000190或0X80131500
微软应用商店打开,提示重试该操作错误代码0x00000190或0X80131500 |
问题现象:
打开微软应用商店,出现提示重试该操作,错误代码0x00000190或0X80131500。或者英文"Try that again. Something happened on our end. Waiting a bit might help. Code: 0x00000190/0X80131500 "。
问题原因:
IE浏览器未勾选TLS1.0/1.1/1.2或者用户区域和区域格式设置不一致,以及网络或微软服务器不稳定导致。
解决方案:
方法一:设置中勾选使用TLS(方法一仅适用于Windows10系统):
点击 IE 浏览器右上角的“设置”图标,点击“Internet 选项”。
选择“高级”选项,在“设置”中勾选“使用TLS1.0”, “使用TLS1.1”, “使用TLS1.2”,点击“应用”然后点击“确定”,最后重新打开微软应用商店即可。或者点击“还原高级设置”,点击“应用”,然后点击“确定”。
方法二:查看区域和区域格式设置是否一致
打开开始菜单>设置>时间和语言>区域,查看“区域”和“区域格式”设置是否一致。如下图所示:
方法三:更改DNS
- Windows10:Win + X 键,点击网络连接> 网络和共享中心> 更改适配器设置,右键点击已连接的网络,选择“属性”,双击“Internet协议版本4 (TCP/IPv4)”,在首选 DNS 中输入4.2.2.2,备用 DNS 中输入4.2.2.1确定后重试。
- Windows11:Start+X键,点击网络连接>高级网络设置> 更多网络适配器选项>网络>属性,右键点击已连接的网络,选择“属性”,双击“Internet协议版本4 (TCP/IPv4)”,在首选 DNS 中输入4.2.2.2,备用 DNS 中输入4.2.2.1 确定后重试。
方法四:删除所有代理和VPN 连接(仅适用于Windows10系统)
- 打开IE浏览器>设置>Internet选项>连接>局域网设置,取消勾选“为LAN使用代理服务器”。
方法五:重置网络。
方法六:创建新用户。
设置>帐户>家庭和其他用户>其他用户>将其他人添加到这台电脑。登录新用户打开微软应用商店查看是否正常。