选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

微软应用商店打开,提示重试该操作错误代码0x00000190或0X80131500

适用产品:
笔记本
系统版本:
windows10
微软应用商店打开,提示重试该操作错误代码0x00000190或0X80131500

问题现象

打开微软应用商店,出现提示重试该操作,错误代码0x00000190或0X80131500。或者英文"Try that again. Something happened on our end. Waiting a bit might help. Code: 0x00000190/0X80131500 "。

问题原因

IE浏览器未勾选TLS1.0/1.1/1.2或者用户区域和区域格式设置不一致,以及网络或微软服务器不稳定导致。

解决方案:

方法一设置中勾选使用TLS(方法一仅适用于Windows10系统)

  1. 点击 IE 浏览器右上角的“设置”图标,点击“Internet 选项”。

  2. 选择“高级”选项,在“设置”中勾选“使用TLS1.0”, “使用TLS1.1”, “使用TLS1.2”,点击“应用”然后点击“确定”,最后重新打开微软应用商店即可。或者点击“还原高级设置”,点击“应用”,然后点击“确定”。

方法二:查看区域和区域格式设置是否一致

打开开始菜单>设置>时间和语言>区域,查看“区域”和“区域格式”设置是否一致。如下图所示:

方法三:更改DNS

  • Windows10:Win + X 键,点击网络连接> 网络和共享中心> 更改适配器设置,右键点击已连接的网络,选择“属性”,双击“Internet协议版本4 (TCP/IPv4)”,在首选 DNS 中输入4.2.2.2,备用 DNS 中输入4.2.2.1确定后重试。

  • Windows11:Start+X键,点击网络连接>高级网络设置> 更多网络适配器选项>网络>属性,右键点击已连接的网络,选择“属性”,双击“Internet协议版本4 (TCP/IPv4)”,在首选 DNS 中输入4.2.2.2,备用 DNS 中输入4.2.2.1 确定后重试。

方法四:删除所有代理和VPN 连接(仅适用于Windows10系统)

  • 打开IE浏览器>设置>Internet选项>连接>局域网设置,取消勾选“为LAN使用代理服务器”。

方法五:重置网络。

方法六:创建新用户。

设置>帐户>家庭和其他用户>其他用户>将其他人添加到这台电脑登录新用户打开微软应用商店查看是否正常。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯