计算机蓝屏问题疑难解答
计算机蓝屏问题疑难解答 |
问题现象
计算机使用过程中出现蓝屏,蓝屏界面如下:
问题原因
首先确认蓝屏界面是否如上所述界面。
蓝屏错误(也称为停止错误)是由于系统设置故障、软件故障、硬件故障、驱动程序故障、网络故障等各种类型的故障导致计算机无法继续维持正常运行。当遇到此类错误时,Windows 出于避免用户数据丢失及损坏计算机的考虑,将自动停止运行并显示“蓝屏”错误信息。
解决方案
删除新硬件
在计算机启动过程中连接了新的硬件设备(如U盘、移动硬盘等)导致蓝屏错误,无法进入系统。请长按电源键 10s 关机、移除新硬件,然后重新启动计算机。
卸载新软件或插件
新安装的软件或插件与系统不兼容导致蓝屏错误,请重启计算机后卸载新安装的软件和插件。
卸载或禁用部分升级后的驱动
使用驱动精灵、驱动人生等第三方软件升级的驱动没有经过荣耀的验证,导致无法开机、蓝屏。请您将升级后的驱动卸载,并通过电脑管家来升级驱动。
电脑管家升级驱动方法:
不同版本的电脑管家,操作界面可能略有不同,请您以实际界面为准。
打开荣耀电脑管家,点击“系统优化”,选择“驱动管理”。在驱动管理页面,点击“检查更新”,升级驱动即可。
全盘查杀病毒
计算机在联网过程中,感染了病毒,会导致蓝屏,建议您使用荣耀电脑管家进行全盘查杀。
禁用非必须的开机启动软件
在安装新软件过程中,会自动下载一些捆绑软件,这些软件会自动在开机时启动,大量占用系统内存,导致蓝屏。请您在安装软件时不要勾选下载不必要的软件,或在任务管理器的启动中,将非必须开机启动的软件状态修改为禁用。
检查更新
更新 Windows 可以解决许多蓝屏错误。在任务栏上的搜索框中,输入更新,选择 Windows 更新设置。 在“更新状态”栏下,备份数据后选择“检查更新”。
系统重置/还原
安装了非官方的 Windows 系统或计算机系统文件受损,会导致蓝屏。请将计算机进行重置或还原。
- 按下电源键开机后,立即长按 F8 进入微软恢复界面,点击
使用微软的重置功能,可以选择保留您的个人数据。
,输入微软帐户和密码,点击 。
- 按下电源键开机后,立即长按 F10 进入系统恢复出厂界面,连接电源适配器后,根据界面提示进行操作。
- F10一键还原的操作是基于电脑管家中的Onekey驱动程序,如果安装了非官方的Windows 10/Windows11系统,导致没有电脑管家或者相关Onekey驱动程序组件,可能会无法执行该操作,只能使用微软的F8重置功能。
- 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
- 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。
仍然无法解决?
若以上方法未能解决您的问题, 请您提前备份好数据,携带购机凭证到附近的荣耀授权服务中心检修。