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手机/平板自带的电子邮件不能同步历史邮件怎么办?

适用产品:
手机,平板
系统版本:
不涉及系统版本
手机/平板自带的电子邮件不能同步历史邮件怎么办?

问题现象

自带的电子邮件只能显示最近一段时间的邮件,无法同步出历史邮件。

问题原因

根据用户对邮件应用的熟悉程度,从服务器端(即网页端)的邮件实际数量,网页端(即服务器端,下同)设置,到手机/平板端邮箱App的设置等,都有可能导致上述问题现象的发生。

解决方案

您可以通过如下步骤进行排查:

  1. 检查荣耀电子邮件应用的相关邮箱帐户设置,Pop/Imap/Exchange邮箱通过>设置->帐户查看每次载入电子邮件数目是否为全部。

    下图从左到右依次为Pop、Imap、Exchange协议邮箱的设置截图, Pop/Imap邮箱的每次载入电子邮件数目的默认设置为25封邮件,Exchange邮箱要同步邮件的天数 默认为最近1周

  1. 在网页端、电脑端、手机/平板端等多平台多应用操作同一个邮箱帐户的情况十分普遍的当下,有些应用,尤其是电脑端的应用(如Outlook,Foxmail等),有自动归档功能,存在定期或不定期将服务器端的邮件保存到本地,并删除服务器端的邮件以节约邮件存储空间的情况。

如下图为Outlook客户端的截图,左侧列表显示,2017-2018年的邮件已被归档到电脑端本地,第二张图为网页端的截图,实际只存在2019年的邮件。

因邮件已保存在电脑端本地,用户可能会习惯性地认为,在电脑应用端存在的邮件, 网页端也存在,而手机/平板端没有邮件即有问题,此种情况,需引导用户确认网页端是否确实存在预期的电脑端上可见的邮件。

  1. 电子邮件APP,相对其他邮件服务器厂商而言,属于三方应用,一般仅能支持Pop/Imap/Exchange等标准协议,受邮箱服务器的配置影响。当前的主流邮箱服务器厂商,如QQ、网易、新浪等,出于各自商业、安全等方面的考量,默认大多未开启Pop/Imap/Exchange协议支持开关,即便开启或者用户手动设置开启后,默认收取的也不是全部邮件,一般大多是最近30天的邮件。

    因此,在排除步骤1、2中的情况之后,您可以检查网页端的邮箱设置。如下图分别为QQ邮箱、网易163邮箱、新浪邮箱,支持收取邮件天数的情况的设置截图。

 
  • 对于步骤2、3中描述的情况,鉴于用户检查服务器端(或网页端)的邮箱情况的不便,可以考虑横向对比其他邮箱App应用,但应该选择通用的第三方邮箱App(如WPS邮箱等),避免使用邮箱服务器厂商的自研邮箱App。
  • 比如QQ邮箱帐户不要使用QQ邮箱App作对比,网易旗下邮箱(126、163、yeah.net)不要使用网易邮箱或网易邮箱大师App作为对比,Gmail邮箱帐户尽量不要使用Gmail App作对比
  • 之所以有这样的限制,是因为QQ邮箱、网易邮箱、Gmail邮箱等登录各自厂商自研邮箱App时,往往使用的可能是私有协议或扩展协议,同样的原因,在对比登录情况的时候,也同样需要避免使用邮箱服务器厂商的自研邮箱App。

基于上述原因,历史邮件优先还是建议用户登录Web端查看。

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