选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    车载、行车记录仪、门禁等通过WLAN连接手机后无法使用

    适用产品:
    手机
    系统版本:
    不涉及系统版本
    车载、行车记录仪、门禁等通过WLAN连接手机后无法使用

    问题现象:

    车载、行车记录仪、门禁等通过WLAN连接手机后无法使用。

    问题原因

    手机通过WLAN热点连接车载、行车记录仪、门禁等后,会检测到当前WLAN网络不可上网,并会提示是否需要切换到移动数据或不使用该WLAN网络,如果您选择了切换移动数据不使用该WLAN网络,就无法通过WLAN与这些设备进行通信。

    解决方案

    1. 建议您先临时关闭移动数据或WLAN+,防止手机智能切换到移动数据导致通信失败:
      • 关闭移动数据路径:
        • 从状态栏下滑出通知面板(可继续下滑) ,点击关闭移动数据

        • 进入 设置 > 移动网络 > 移动数据 ,关闭移动数据开关。

      • 关闭WLAN+路径:进入设置 > WLAN > 更多WLAN设置,关闭WLAN+
    2. 建议您重新连接这些设备热点,选择不切换移动数据继续使用此WLAN的选项。需要注意的是此时您的手机是无法上网的。

      部分行车记录仪需要下载单独的App配合使用,否则会出现连接后无法使用或无法连接的问题,若无法确认,建议您查看产品说明书或咨询设备方客服。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯