选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

手机和三星Gear S3手表无法连接配对该怎么办?

适用产品:
手机
系统版本:
Magic UI 6.1, MagicOS 7.0, MagicOS 7.1, MagicOS 8.0, MagicOS 7.2, MagicOS 9.0, Magic UI 4.0, Magic UI 5.0, Magic UI 4.2, Magic UI 6.0
手机和三星Gear S3手表无法连接配对该怎么办?

问题现象:

  1. 手机通过App搜索不到三星Gear S3手表。
  2. 手机通过App搜索到三星Gear S3手表,无法连接配对。
  3. 手机和三星Gear手表配对,会提示安装插件,点击确定后Samsung gear自动关闭,无法继续配对。

问题原因:

  1. 未安装Samsung gear App配套的插件应用App。
  2. Samsung Gear S3手表已连接至其他手机,手表无法再与新手机建立连接。
  3. 想要连接的手机已连接其他Gear S3,无法再建立连接。

解决方案:

  1. 建议在应用市场下载并安装最新版Samsung gear App、Gear S 插件、Samsung Accessory Service共计1个App和2个插件,缺一不可,安装时给予所有权限请求。
  2. 打开手机的位置信息开关以及对应APP的位置信息权限:下拉状态栏,点亮位置信息图标,然后在设置中搜索并进入权限管理,找到对应应用,打开位置信息开关。
  3. 让手表处于“配对模式”,有如下两种方式。
    1. 在手表端,打开应用程序屏幕,点击设置>连接至新手机。手表会提示是否要重置Gear以便连接新手机,选择“√”确认。手表和其他手机之间的连接将结束。手表在重置后,手表停留在显示手表名称和提示下载应用的页面,此时手表进入蓝牙“配对模式”。
    2. 在手表端,打开应用程序屏幕,点击设置常规管理重置Gear。手表会提示是否重置Gear,选择“√”确认。重置后,会彻底清除所有已下载的应用程序和个人信息,手表停留在显示手表名称和提示下载应用的页面,此时手表进入蓝牙“配对模式”。
  4. 打开手机蓝牙开关,在Samsung gear应用内,进行搜索配对,并根据手机提示做相应设置。如有相关权限请求,请始终允许。
 
  • 在各项连接设置中,有一项为保持连接,请点击确定。确定后,Samsung Accessory Service应用将在后台保持连接。避免出现断连的情况。
  • 如果要连接的手机已连接至其他Gear手表,手表将无法建立连接。请断开手机与之前的Gear的连接以连接至当前的手表。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯