选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

同型号的两部手机/平板屏幕颜色有差异是怎么回事?

适用产品:
手机,平板
系统版本:
不涉及系统版本
同型号的两部手机/平板屏幕颜色有差异是怎么回事?

问题现象:

同型号的两部手机/平板,屏幕显示的颜色存在差异。

问题原因:

  1. 同型号的两部手机/平板,不同批次出厂色温值会有轻微差异,人眼可能会感知到屏幕颜色存在轻微色差。
  2. 如果设备为OLED屏幕,OLED屏幕为像素级发光,微小的电流差异会引起不同个体间存在一定差异。

解决方案:

荣耀手机/平板出厂前都经过严格的测试,均符合业界的质量管控标准,请您放心使用。您可以通过以下方法调节屏幕颜色:

  1. 请您检查手机/平板是否开启护眼模式

    为了缓解用眼疲劳,护眼模式降低了蓝光比例,呈现偏黄的暖色系。如果您需要调节屏幕的颜色,请先关闭护眼模式

    操作路径:进入 设置 > 显示和亮度 > 护眼模式 ,关闭全天开启

  2. 您可以在设置中搜索并进入色温色彩调节与色温,设置您感觉舒适的色温,比如您感觉屏幕偏黄,可以在色温选项中选择“冷色”选项。

     
    1. 色彩调节,建议您选择对眼睛较为舒适的标准模式:
      • 标准:屏幕显示的颜色更接近自然色调
      • 鲜艳:屏幕显示的颜色更鲜艳明亮
    2. 色温调节,建议您选择对眼睛较为舒适的默认,或者您也可以手动点击或拖动色温环上的圆点进行调整:
      • 默认:屏幕显示更接近自然颜色的色温
      • 暖色:屏幕显示的内容偏黄
      • 冷色:屏幕显示的内容偏白

如果您担心设备有问题,或使用有明显异常,请您提前备份好数据,并携带相关购机凭证,到附近的荣耀授权服务中心检修。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯