选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

荣耀手机NFC刷卡不灵敏,没反应

适用产品:
荣耀Magic7,荣耀Magic6,荣耀Magic5 至臻版,荣耀Magic7(全网通版 16gb+1tb、全网通版 12gb+256gb、全网通版 16gb+512gb、全网通版 12gb+512gb),荣耀Magic7 RSR 保时捷设计(All),荣耀Magic5 Pro,荣耀Magic6 Pro,荣耀V Purse,荣耀Magic V Flip 高定款(All),荣耀Magic V Flip(All)
系统版本:
不涉及系统版本
荣耀手机NFC刷卡不灵敏,没反应

问题现象

  1. NFC刷卡无反应,弹卡慢,刷卡成功率低;
  2. NFC读卡失败、实体卡充值失败;
  3. NFC碰一碰与笔记本多屏协同没反应。

问题原因

  • 荣耀Magic7手机NFC刷卡区域变更,摄像头下半区域,如果是读小卡,或者刷小型门禁,可能出现无反应的情况。

  • 荣耀Magic6 /Magic6 Pro、Magic 5 Pro/至臻版手机NFC刷卡区域变更。

  • 荣耀V Purse手机NFC刷卡区域面积较小,且刷卡位置较偏。

  • 荣耀Magic V Flip手机NFC刷卡区域面积较小,且刷卡位置较偏。

解决方案

  • 荣耀Magic7手机的NFC区域为手机摄像头下半区域,建议您刷卡时将该区域平放在刷卡区域上方。

  • 荣耀Magic6 /Magic6 Pro、Magic5 Pro/至臻版手机的NFC区域为后壳中部,建议您刷卡时将该区域平放在闸机刷卡区域。

  • 荣耀V Purse手机的NFC区域在后置摄像头,建议您刷卡时将该区域平放在刷卡区域中心上方。

  • 荣耀Magic V Flip手机的NFC区域在手机主屏左上角背面,建议您刷卡时将该区域平放在刷卡区域中心上方。

  • 若更改位置刷卡仍然无法解决,请参考知识:手机无法使用NFC刷卡支付

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

获取更多支持

热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯