选择您的国家或地区: 停留在当前网站 请选择其他站点

  • 荣耀商城
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    荣耀手机NFC刷卡不灵敏,没反应

    适用产品:
    荣耀Magic7,荣耀Magic6,荣耀Magic5 至臻版,荣耀Magic7(全网通版 16gb+1tb、全网通版 12gb+256gb、全网通版 16gb+512gb、全网通版 12gb+512gb),荣耀Magic7 RSR 保时捷设计(All),荣耀Magic5 Pro,荣耀Magic6 Pro,荣耀V Purse,荣耀Magic V Flip 高定款(All),荣耀Magic V Flip(All)
    系统版本:
    不涉及系统版本
    荣耀手机NFC刷卡不灵敏,没反应
     
    • 2023年11月以后发布的机型(荣耀Magic V2 RSR 保时捷设计除外,包含荣耀100系列及之后的机型)仅支持在荣耀钱包APP上使用NFC功能,不支持华为钱包的NFC功能。
    • 2023年11月以前发布的机型仅支持在华为钱包中使用NFC功能。
     
    • 请确保手机未进行无线充电,手机在无线充电时会将NFC暂时关闭,导致无法刷卡。

    问题现象

    1. NFC刷卡无反应,弹卡慢,刷卡成功率低;
    2. NFC读卡失败、实体卡充值失败;
    3. NFC碰一碰与笔记本多屏协同没反应。

    问题原因

    不同产品NFC感应区域不一致,使用较远的位置进行刷/读卡会影响成功率。

    解决方案

    • 可以通过以下方式查看刷卡位置,请您调整手机与门禁的接触位置后再次尝试刷卡。

      方式一:设置>更多连接>NFC ,里面有个NFC位置提示动画;

      方式二:长按NFC开关键可以直达动画;

      方式三:参考荣耀手机NFC刷卡区域 (honor.com)

    如上述操作方法仍无法解决您的问题,请您提前备份好重要数据,并携带相关购机凭证,到附近的荣耀授权服务中心反馈检修。

    微信扫描二维码分享文章

    谢谢您的鼓励!
    您的意见已提交成功!

    获取更多支持

    热线支持
    服务热线 95030
    尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
    获取更多支持 获取更多支持
    扫码获取更多服务资讯
    微信公众号
    微信公众号
    扫码获取更多服务资讯
    微博
    微博
    查看更多服务资讯
    小程序
    小程序
    小程序
    扫码获取更多服务资讯