选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

计算机调节亮度后,实际亮度不变

适用产品:
笔记本
系统版本:
windows10, windows11
计算机调节亮度后,实际亮度不变

问题现象

按亮度调节快捷键或在系统设置的显示中调节亮度条,亮度值变化但实际亮度不变。

问题原因

  1. 双显卡计算机,由于驱动版本不一致,会导致CPU核芯显卡与独立显卡冲突,导致计算机屏幕亮度无法正常调节。
  2. 使用驱动精灵或者鲁大师等工具更新过显卡驱动,也可能导致计算机屏幕亮度无法调节。

解决方案

方法1:重启计算机。

重启计算机解决后,后期会概率性再次出现此问题。

方法2:禁用再重新启用集成显卡。

右键点击左下角Windows图标,选择“设备管理器”,点击“显示适配器”,右键点击下面的Intel显卡(或AMD显卡)选择禁用,再次右键选择启用。

下面以Intel显卡为例:

 
  1. AMD平台的计算机显卡驱动为:AMD Radeon(TM) Vega 8 Graphics。
  2. 禁用集成显卡会低概率性出现黑屏,请您重启计算机后再启用集成显卡。

方法3:通过电脑管家检查并重新更新集成显卡驱动程序。

  1. 请您参考:如何使用荣耀电脑管家更新驱动,查看显卡驱动是否为最新版本。
  2. 若电脑管家检测驱动已经是最新,请先卸载集显驱动,重启计算机,再次使用电脑管家检测才会提示显卡驱动升级。

方法4:请在官网重新下载集成显卡驱动程序并覆盖安装。

  1. 请您根据自己的机型在官网下载对应的显卡驱动,具体操作可参考:计算机如何在官网下载驱动和电脑管家
  2. 下载好显卡驱动后,解压文件后双击应用程序,根据界面提示完成安装后重启计算机。

方法5:若上述方案无法解决问题,F10恢复出厂设置还原系统。

请提前备份好数据,然后在开机时长按或点按 F10 ,使用系统恢复出厂功能将计算机还原到出厂状态。具体操作方法请查看:如何使用最新版的F10系统恢复出厂设置并备份C盘数据

 
  • 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
  • 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。

使用上述方法后期会概率性再次出现此问题,请关注后续 Windows 系统版本更新并及时更新系统。

系统版本查看方法:点击桌面 Windows 图标 > 设置图标,选择“系统”。点击“ 关于” ,在“Windows 规格”中可以查看版本信息。

更新系统一般不会丢失您的文件,但避免发生意外,更新前您可以将重要文件备份至外部存储器,以免丢失您的重要文件。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯