选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

手机触碰笔记本NFC无反应无振动

适用产品:
笔记本
系统版本:
windows10, windows11
手机触碰笔记本NFC无反应无振动

问题现象

手机与笔记本进行一碰传连接时,手机触碰笔记本NFC无提示音、无震动感,未出现连接弹框。

问题原因

  1. 手机不支持NFC;
  2. 手机未打开NFC;

  3. 手机没找对NFC区域,手机NFC故障或者标签有问题;
  4. 手机有金属的保护壳或者手机外壳比较厚。

解决方案

排查点1:排查手机NFC功能是否正常

  1. 请您在手机协同支持机型及要求查看一碰传的适配机型,也可以到手机官网查询手机是否支持NFC功能,荣耀手机请至荣耀官网查询(点此跳转),找到对应产品规格参数,查看是否支持NFC功能。支持NFC功能则支持一碰传,如不支持NFC功能,则一碰传功能无法正常使用。
  2. 查看手机NFC开关是否打开,下图带有NFC字样的为手机NFC开关:

    点亮手机状态栏的NFC。如果NFC设置的默认识别门禁卡,也会影响触碰传输,可在手机端调整NFC的默认识别项。

  3. 手机NFC开关不灵敏,重启NFC开关解决。下拉手机状态栏,将NFC开关关闭后再开启。
  4. 没找对NFC位置。

    手机NFC区域一般在手机摄像头周围,具体可查看官网对应型号手机的NFC区域。

    手机NFC触碰标签触碰不到或触碰后无反应,是因为没有找对位置,一定要将手机NFC区域在标签上慢慢的去平移,听见触碰声或手感觉到有震动,说明触碰成功。

  5. 手机NFC故障。

    使用手机摄像头附近位置去触碰公交卡或支持NFC的门禁卡、银行卡等,如果触碰时有震动提示能够识别卡片,则说明手机NFC模块正常,没反应说明手机NFC有故障,建议您提前备份好数据,并携带购机凭证,前往附近的荣耀授权服务中心检查手机NFC。

  6. 标签有问题。

    如果用其他支持的手机碰也无反应,扫码连上后手机打开图库的图片碰标签有提示音,笔记本无反应,可以判断标签有问题。建议您提前备份好数据,并携带购机凭证,前往附近的荣耀授权服务中心检查手机NFC。

  7. 手机有金属的保护壳或者手机外壳比较厚。

    建议去掉手机壳再尝试连接。

排查点2:请检查手机和笔记本配置

  1. 请检查手机配置:已开启蓝牙、WLAN、NFC,且为Magic UI 2.0及以上版本。
  2. 请检查笔记本配置:已开启蓝牙,WLAN,电脑管家为11.0及以上版本,且处于工作状态。

  3. 请重新关闭和开启笔记本和手机的WLAN,再次碰一碰,如果图片仍然没有发送,请重新启动笔记本。

排查点3:手机端荣耀分享进程运行异常

打开手机设置>应用>应用管理>右上角>显示系统程序>荣耀分享>存储>删除数据

请将应用管理中所有的荣耀分享进程均执行一次删除数据操作。电脑端断开手机与荣耀电脑管家的连接,鼠标右键点击右下角电脑管家图标选择退出,退出荣耀电脑管家后重新连接尝试。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯